Menu
Reply
allarg01
  • 4
  • 0
  • 0
Joining in
365 Views
Message 1 of 4
Flag for a moderator

Cannot see POP emails in Webmail

I have three accounts and can view two of these using the webmail. One account is POP3 but always reports that ALL folders are empty, yet if I receive emails into Outlook, they are downloaded.

Do I need to change my settings? Thanks in advance.

0 Kudos
Reply
用心棒
  • 6.25K
  • 701
  • 2.17K
Very Insightful Person
Very Insightful Person
339 Views
Message 2 of 4
Flag for a moderator

Re: Cannot see POP emails in Webmail

Is the POP3 account a Virgin Media one?

Hoe does it report all folder as empty?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
allarg01
  • 4
  • 0
  • 0
Joining in
180 Views
Message 3 of 4
Flag for a moderator

Re: Cannot see POP emails in Webmail

Yes to your first question.

When using Webmail and I have the folders displayed on the left, every folder under that account shows "empty" in the window where the message is usually displayed.

0 Kudos
Reply
用心棒
  • 6.25K
  • 701
  • 2.17K
Very Insightful Person
Very Insightful Person
162 Views
Message 4 of 4
Flag for a moderator

Re: Cannot see POP emails in Webmail

If the password for the POP3 account has changed since it was setup in webmail did you remember to update it there also? No, then do so under ☰ > Settings > Accounts

If Outlook is configured to receive emails using:

  • POP3 then seeing them there would suggest that it was first to download new emails and webmail then has nothing (new) to download
  • IMAP then webmail should have received new emails to its Inbox provided they had not been moved to another folder in Outlook

NB: webmail's POP3 account folders are stored locally so unless an action was performed to populate the folder it would not have any content, for example a send action would populated the local Sent folder and receive action the Inbox folder.

 

0 Kudos
Reply