Menu
Reply
  • 3
  • 0
  • 0
Simon27
Joining in
244 Views
Message 1 of 7
Flag for a moderator

Can't send emails

Can't send emails and keep getting authentication Vm 305. When I try to set up blueyonder email account

0 Kudos
Reply
  • 755
  • 63
  • 414
MissPasko
Rising star
237 Views
Message 2 of 7
Flag for a moderator

Re: Can't send emails

Are you a current VM broadband customer?

Is the email address linked to your billing account?  If so - it will show in myvirginmedia in one of two places, like in these pictures.

my services.pngnew account.png

 

Can you access your emails via VM webmail?

Assuming YES to all those questions, please tell us the device and email client you are trying to use and the full error code, show a screen shot if you can, obscuring any personal detail.  Here is a link to the relevant help page, but we are glad to give more advice if it is not working.

https://www.virginmedia.com/help/virgin-media-mail-how-to-use-email-with-mail-clients


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
0 Kudos
Reply
  • 3
  • 0
  • 0
Simon27
Joining in
229 Views
Message 3 of 7
Flag for a moderator

Re: Can't send emails

I am a Vm customer and I can send mail via the browser this is the msg I get when setting up email accountScreenshot_20190511-181800.jpg

 

0 Kudos
Reply
  • 11.38K
  • 1.52K
  • 4.97K
Superuser
Superuser
208 Views
Message 4 of 7
Flag for a moderator

Re: Can't send emails

That error message indicates there is an issue with the sending IP address.  See this link: https://www.spamhaus.org/css/

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 3
  • 0
  • 0
Simon27
Joining in
198 Views
Message 5 of 7
Flag for a moderator

Re: Can't send emails

Thanks for helping.im not really up on this stuff how do I find the up address to solve this issue

0 Kudos
Reply
  • 755
  • 63
  • 414
MissPasko
Rising star
186 Views
Message 6 of 7
Flag for a moderator

Re: Can't send emails


@Simon27 wrote:

Thanks for helping.im not really up on this stuff how do I find the up address to solve this issue


Type this into any search engine:

What is my IP address?


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
0 Kudos
Reply
  • 11.38K
  • 1.52K
  • 4.97K
Superuser
Superuser
179 Views
Message 7 of 7
Flag for a moderator

Re: Can't send emails

Some useful advice in this thread:

https://community.virginmedia.com/t5/Email/Cannot-send-e-mails-from-ouytlook-on-Pc-or-from-Ipad/m-p/...

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply