Menu
Reply
  • 3
  • 0
  • 0
TheHomemover
Tuning in
525 Views
Message 1 of 6
Flag for a moderator

Can receive but not send emails

I’ve updated the smtp.virginmedia.com in outgoing mail (smtp) do I need to change any port numbers? If so where?

0 Kudos
Reply
  • 12.12K
  • 1.59K
  • 5.39K
Very Insightful Person
Very Insightful Person
519 Views
Message 2 of 6
Flag for a moderator

Re: Can receive but not send emails

Help on settings for a number of popular mail clients can be found here: Using-Virgin-Media-Mail-with-Mail-Clients

Does this help you?

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

  • 3
  • 0
  • 0
TheHomemover
Tuning in
502 Views
Message 3 of 6
Flag for a moderator

Re: Can receive but not send emails

Thanks graham but still no luck. Have set pop3 settings and the smtp ones and the port numbers, I’ve reset the password but still can’t send an email through windows. Can send through webmail but it’s for an elderly gentleman who knows how to use windows but not webmail.

any more ideas? 

0 Kudos
Reply
  • 12.12K
  • 1.59K
  • 5.39K
Very Insightful Person
Very Insightful Person
492 Views
Message 4 of 6
Flag for a moderator

Re: Can receive but not send emails

Can you tell us exactly what email client he is using on his windows machine.  Also what error messages are coming up when trying to send.

The most likely reasons for failing to send are:

Outgoing Port settings not set to 465

SSL not set to on

Authentication/password required not set to on

The full username not being used - it must include the full domain name ie the bit after the @ symbol

 

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

  • 3
  • 0
  • 0
TheHomemover
Tuning in
478 Views
Message 5 of 6
Flag for a moderator

Re: Can receive but not send emails

Thank you so much Graham.

The error message coming up  a windows live mail error 0x800CCC78

protocol: smtp

port: 465

secure ssl yes

password required

It says

server response 530 5.1.0 authentication required (VM401)

When I google it, nothing I do helps

0 Kudos
Reply
  • 12.12K
  • 1.59K
  • 5.39K
Very Insightful Person
Very Insightful Person
470 Views
Message 6 of 6
Flag for a moderator

Re: Can receive but not send emails

That error message is actually explicit.  Outgoing authentication is missing from the current set up.

In Windows live mail go to the Properties page and click on Servers.  At the bottom of the window make sure there is a tick in Outgoing Mail server > My server requires authentication.  Click on settings and then make sure the top radio button is selected > Use same settings as my incoming mail server.

I should add, before others jump, in that windows live mail is no longer supported with security updates by Microsoft. However, it is still used by many on this forum and it may be the case that learning a new email client is not a viable option for your elderly friend.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped