Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
1,362 Views
Message 1 of 16
Flag for a moderator

Blueyonder email log in problems

Hello,

I had a problem which started 2 days ago where I was receiving emails but sent emails were staying in the outbox (I am using Outlook as email client on my desktop & android device). On previous email issues I have simply deleted the account & set it up again using the same Virgin IMAP & SMTP settings which has done the trick!

However, this time it is saying error connecting with IMAP server. After spending over 2 hours on the phone with various Virgin call centre people & changing my password 3 TIMES I am still not getting any further. They tell me that as I can send/receive emails via webmail it is not a Virgin problem & there is nothing I can do unless I go through their Tech Team & PAY for the service!

The settings I am using are:

Incoming Mail Server

Account Type:IMAP
Username:my email address
Server hostname:imap.virginmedia.com
Server port:993
Authentication:my password
SSL/TLS:Yes

 

Outgoing Mail Server

Account Type:SMTP
Username:my email address
Server hostname:smtp.virginmedia.com
Server port:465
Authentication:my password
SSL/TLS:Yes

 

I have even tried using other email clients to see if it is an Outlook problem but these are giving me the same error messages. I have other email accounts on Outlook for work (exchange server) & my wife (virginmedia.com) which are both working fine so I'm sure this must be a blueyonder.co.uk issue.

Any help would be appreciated, the lack of emails is doing my head in! How did we manage all those years ago without them!

Thanks

Steve

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
1,339 Views
Message 2 of 16
Flag for a moderator

Re: Blueyonder email log in problems

Just a quick update from my previous post.

Had ANOTHER conversation with the call centre where I was again told it was not a Virgin problem & I didn't know what I was talking about. Then the usual scripted reply about the Tech Team which is chargeable blah blah blah............told him no chance am I paying anything when it is their problem......he then started shouting & hung up - so much for customer service! Complaint is now logged & I am waiting for a manager to get back to me.

In the meantime I have found using Thunderbird the IMAP server is responding to the ORIGINAL password I had (I've changed it 3 times since this one!) & has loaded all my received emails. The SMTP server is not responding to this original password or any of the changed ones I have made in the meantime so no emails can be sent. There is clearly a log in / password issue here despite the Virgin team denying any responsibility. I can only access Webmail using my latest password change so why does IMAP/SMTP not recognise this?

If anyone has any ideas on how to sort this out it would be appreciated, or perhaps a Mod on here can advise what is the best way to move forward?

Thanks

0 Kudos
Reply
Highlighted
  • 18.33K
  • 1.05K
  • 7.88K
Very Insightful Person
Very Insightful Person
1,304 Views
Message 3 of 16
Flag for a moderator

Re: Blueyonder email log in problems

@stevec1961 

You appear to have a number of issues and some of these will need escalating to IT to fix properly.

I'm assuming at this point that your Outgoing settings is set to authenticate and use Same settings as incoming server?

Can you also have a read of this: https://community.virginmedia.com/t5/Email/Outgoing-Authentication-Issues-Check-Email-Logs/td-p/3237... and post the error code from the SMTP server.  There are instructions for Outlook and Thunderbird - as Thunderbird is recognising your IMAP password - I would use Thunderbird logging.

@ModTeam Given that the IMAP server HAS NOT picked up 3 password changes.  You guys are going to need to look at what's happening on the account backends for both IMAP and SMTP - I have personally experienced this with my account so I know it can happen.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 3.87K
  • 154
  • 218
Forum Team
Forum Team
1,290 Views
Message 4 of 16
Flag for a moderator

Re: Blueyonder email log in problems

Hi stevec1961,

 

Welcome to the community and thank you for your post. 

 

My apologies for the email issues you're having. 

 

What I will do is private message you I can grab some details to have this looked into. 

 

^Martin

Highlighted
  • 18.33K
  • 1.05K
  • 7.88K
Very Insightful Person
Very Insightful Person
1,282 Views
Message 5 of 16
Flag for a moderator

Re: Blueyonder email log in problems

@Martin_N 

I'd like to add some thoughts if I may.

@stevec1961 Has sent me the log via PM - as he wasn't sure what I needed and what wasn't safe to put on the main board.

The error code received was: SMTP Response: 535 5.7.8 Authentication Credentials Invalid (VM300)..  As I 'm sure you are aware, but I am also posting this for Steve's benefit - this normally means that the username or password is incorrect.

However given the fact that the IMAP password is also out of sync with his password changes on the system, I suspect IT will need to take a close look at the LDAP backends handling IMAP/POP3 and SMTP logins to make sure they are all in sync with the main account.

Tim

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 3.87K
  • 154
  • 218
Forum Team
Forum Team
1,270 Views
Message 6 of 16
Flag for a moderator

Re: Blueyonder email log in problems

Thank you for that information @ravenstar69 

 

I will ensure to this is on with the IT Ticket.

 

^Martin

Highlighted
  • 6
  • 0
  • 0
Joining in
1,214 Views
Message 7 of 16
Flag for a moderator

Re: Blueyonder email log in problems

UPDATE 😟

I have just has ANOTHER call from the call centre guys about this problem telling me exactly the same scripted answers as my previous conversations.

He is again refusing to acknowledge I have a problem because Webmail is working blah blah blah.

When I asked about the lack of reply to my complaint (when I was assured I would be contacted withing 24 hours) he said no complaint had been logged, despite the fact I have a complaint reference number.

Can anyone give me an idea how the IT guys are getting on with this issue as I'm getting sick of calls from these people now who clearly do not know what they are doing!

Thanks for your help.

0 Kudos
Reply
Highlighted
  • 3.87K
  • 154
  • 218
Forum Team
Forum Team
1,203 Views
Message 8 of 16
Flag for a moderator

Re: Blueyonder email log in problems

Hi stevec1961,

 

The IT Ticket I have raised is still being investigated as per my raising it. 

 

I should have an update by 31/10/19. 

 

Thanks

 

^Martin

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
1,202 Views
Message 9 of 16
Flag for a moderator

Re: Blueyonder email log in problems

Hi Martin,
Thanks a lot for the prompt update.
Steve
0 Kudos
Reply
Highlighted
  • 3.87K
  • 154
  • 218
Forum Team
Forum Team
1,200 Views
Message 10 of 16
Flag for a moderator

Re: Blueyonder email log in problems

You're welcome. 

 

^Martin

0 Kudos
Reply