Menu
Reply
  • 27
  • 0
  • 1
steedycat
Tuning in
617 Views
Message 1 of 14
Flag for a moderator

Apple Mail not sending over IMAP

For the past couple of days neither Apple Mail nor Thunderbird will send emails over my IMAP account either on my iMac or my Macbook - both running High Sierra OS 10.13.6. I can send emails OK from the Virgin website. Incoming emails work fine, not outgoing. I have not changed anything at all on my computers.  I followed the instructions here to change settings from @blueyonder.co.uk to @virginmedia.com but still no joy. Please help. Thanks.

0 Kudos
Reply
  • 17.91K
  • 990
  • 7.52K
Very Insightful Person
Very Insightful Person
609 Views
Message 2 of 14
Flag for a moderator

Re: Apple Mail not sending over IMAP

If you try using connection doctor what error messages are you seeing?

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 27
  • 0
  • 1
steedycat
Tuning in
607 Views
Message 3 of 14
Flag for a moderator

Re: Apple Mail not sending over IMAP

IMAP is fine, but SMPTP says "Trying to log in to this SMTP account failed. Verify that the username and password are correct".

I wonder if I now have to list my name differently, i.e. is it blueyonder.co.uk (as is my email), or virginmedia.com, or do I have to change my email address to the main letters and numbers one I had when I joined rather than the "alias" one I've always used? I tried a few of these options but none worked. receiving mail OK, sending has now failed since the last couple of days on both my Mac computers using Apple Mail. No changes made by me at this end. Virgin webmail working OK. Thanks.

0 Kudos
Reply
  • 17.91K
  • 990
  • 7.52K
Very Insightful Person
Very Insightful Person
597 Views
Message 4 of 14
Flag for a moderator

Re: Apple Mail not sending over IMAP

It helps to know what the error actually is.

There are a number of errors that will all appear to give the effect of wrong password but only one of them is actually down to a wrong password.

https://support.apple.com/en-gb/HT204173

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 27
  • 0
  • 1
steedycat
Tuning in
585 Views
Message 5 of 14
Flag for a moderator

Re: Apple Mail not sending over IMAP

Thanks, I tried everything suggested on the Apple page (changing blueyonder.co.uk to virginmedia.com) but it still says I am offline and my username/password is incorrect. I can receive mail, not send it. Virgin changed something a day or two ago and I need to know what so I can use Apple Mail for outgoing emails instead of just Virgin's webpage.

0 Kudos
Reply
  • 1.29K
  • 132
  • 697
MissPasko
Knows their stuff
580 Views
Message 6 of 14
Flag for a moderator

Re: Apple Mail not sending over IMAP

Just noticed you say you are using Apple Mail.  Read this and see if it helps - you have to be careful when updating things as the settings get stuck in the memory if you don't delete them properly (at least that is the way I understand it)

https://community.virginmedia.com/t5/Email/Ipad-Iphone-SMTP-why-deleting-and-recreating-an-account-D...

How is Thunderbird coping - any joy there?


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
0 Kudos
Reply
  • 27
  • 0
  • 1
steedycat
Tuning in
571 Views
Message 7 of 14
Flag for a moderator

Re: Apple Mail not sending over IMAP

I've read everything and tried everything. Both Apple Mail and Thunderbird will no longer let me send mail, only receive it.

0 Kudos
Reply
  • 17.91K
  • 990
  • 7.52K
Very Insightful Person
Very Insightful Person
567 Views
Message 8 of 14
Flag for a moderator

Re: Apple Mail not sending over IMAP


@steedycat wrote:

Thanks, I tried everything suggested on the Apple page (changing blueyonder.co.uk to virginmedia.com) but it still says I am offline and my username/password is incorrect. I can receive mail, not send it. Virgin changed something a day or two ago and I need to know what so I can use Apple Mail for outgoing emails instead of just Virgin's webpage.


Virgin Media haven't changed anything as far as I am aware, in fact I was sending some test mails via the servers this morning and I've just done a quick check on the legacy servers and they are still accepting connections on the old insecure ports 😞 as well as the secure ones.

There are to date about 12 different errors that can make a mail program think that the password is wrong.  Only one of which is caused by an actual wrong password - SMTP error code 535 Authentication Credentials Invalid (VM300)

The other 11 relate to different conditions on the server and all have the code 525 Authentication Denied but all have different VM codes - which will help determine the precise reason.

My understanding is that if you enable logging with connection doctor you can then view the logs to see what that error code was.

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 27
  • 0
  • 1
steedycat
Tuning in
563 Views
Message 9 of 14
Flag for a moderator

Re: Apple Mail not sending over IMAP

I enabled logging and got this - it's all gobbledegook to me 😞

INITIATING CONNECTION Apr 30 17:06:41.248 host:smtp.virginmedia.com -- port:465 -- socket:0x0 -- thread:0x600001278200

CONNECTED Apr 30 17:06:41.376 [kCFStreamSocketSecurityLevelTLSv1_2] -- host:smtp.virginmedia.com -- port:465 -- socket:0x60c0000bb5a0 -- thread:0x600001278200

READ Apr 30 17:06:41.380 [kCFStreamSocketSecurityLevelTLSv1_2] -- host:smtp.virginmedia.com -- port:465 -- socket:0x60c0000bb5a0 -- thread:0x600001278200
220 know-smtprelay-2-imp cmsmtp ESMTP server ready

WROTE Apr 30 17:06:41.411 [kCFStreamSocketSecurityLevelTLSv1_2] -- host:smtp.virginmedia.com -- port:465 -- socket:0x60c0000bb5a0 -- thread:0x600001278200
EHLO [192.168.0.12]

READ Apr 30 17:06:41.444 [kCFStreamSocketSecurityLevelTLSv1_2] -- host:smtp.virginmedia.com -- port:465 -- socket:0x60c0000bb5a0 -- thread:0x600001278200
250-know-smtprelay-2-imp hello [82.16.225.210], pleased to meet you
250-HELP
250-AUTH LOGIN PLAIN
250-SIZE 52000000
250-ENHANCEDSTATUSCODES
250-PIPELINING
250-8BITMIME
250 OK

WROTE Apr 30 17:06:41.445 [kCFStreamSocketSecurityLevelTLSv1_2] -- host:smtp.virginmedia.com -- port:465 -- socket:0x60c0000bb5a0 -- thread:0x600001278200
AUTH PLAIN (*** 88 bytes hidden ***)

READ Apr 30 17:06:46.450 [kCFStreamSocketSecurityLevelTLSv1_2] -- host:smtp.virginmedia.com -- port:465 -- socket:0x60c0000bb5a0 -- thread:0x600001278200
525 5.7.13 Authentication Denied (VM305)

WROTE Apr 30 17:06:46.450 [kCFStreamSocketSecurityLevelTLSv1_2] -- host:smtp.virginmedia.com -- port:465 -- socket:0x60c0000bb5a0 -- thread:0x600001278200
AUTH PLAIN (*** 52 bytes hidden ***)

0 Kudos
Reply
  • 17.91K
  • 990
  • 7.52K
Very Insightful Person
Very Insightful Person
555 Views
Message 10 of 14
Flag for a moderator

Re: Apple Mail not sending over IMAP

It's not really hard to read.  A lot of it is english if you take it a line at a time it's actually a lot clearer than you might think,

The important but for my purposes is this line here:

 

525 5.7.13 Authentication Denied (VM305)

This tells me about the cause of the block.  I'm actually asking questions in the background on this one.  However I was helping another couple of users in this thread here:

 

https://community.virginmedia.com/t5/Email/SMTP-Failing/m-p/3978893/highlight/true#M172590

So my first advice is to check that all computers in your house are free from malware.  However it may well take around 48 hours for before you can send mail once this is done.

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply