Menu
Reply
Enduser
  • 444
  • 14
  • 48
Fibre optic
787 Views
Message 1 of 7
Flag for a moderator

Advanced IMAP server settings ?

Over the last week on and off I have been unable to log into any of my email accounts and get the following error message from Thunderbird, my email client.

Thunderbird.png

 

Has anyone had this happen to them, and if so is there a fix.

 

 

0 Kudos
Reply
HowardML
  • 12.33K
  • 1.44K
  • 41
Superuser Emeritus
Superuser Emeritus
784 Views
Message 2 of 7
Flag for a moderator

Re: Advanced IMAP server settings ?

Read this thread:

https://community.virginmedia.com/t5/Email/thunderbird-connection-problem/m-p/4710607#M217186

Yes, it is happening to others and no, there isn't a fix for it at present. It is being investigated.


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Katie_WT
  • 5.02K
  • 304
  • 571
Forum Team Manager
Forum Team Manager
775 Views
Message 3 of 7
Flag for a moderator

Re: Advanced IMAP server settings ?

Hi there @Enduser

 

Welcome back to our Community and thanks so  much for your post. As our VIP @HowardML has advised we are aware some customers are having issues and this us under investigation. However, in order to add you to our list and see if you are impacted with the same issue, we just need some additional information if possible

 

We'd like you to run a "curl" prompt if possible - @HowardML advised about this on the thread he has linked above. 

 

Open a command prompt (not a powershell) in windows 10 and run this command:

 

curl -v imaps://imap.virginmedia.com/ -u username:password

 

Please use your real username (full email address) and your password. It makes a brief connection to the server to test it. Post the output here and we'll take a further look. Remember to obscure your personal details - passwords, email addresses.

 

Keep us posted 🙂 

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


Enduser
  • 444
  • 14
  • 48
Fibre optic
742 Views
Message 4 of 7
Flag for a moderator

Re: Advanced IMAP server settings ?

Hi Katie ~ I did try and find out about this by searching the forum before I posted, but obviously I didn't look thoroughly enough.

Having read the thread that already exists about this I have decided to keep my curly thing that you spoke about  to myself and leave it to some of terribly cleaver people who are already on the case.

Thanks again.

0 Kudos
Reply
Katie_WT
  • 5.02K
  • 304
  • 571
Forum Team Manager
Forum Team Manager
742 Views
Message 5 of 7
Flag for a moderator

Re: Advanced IMAP server settings ?

Thanks for popping back @Enduser

 

The issue is being investigated as per the other post; however without your logs we would not be able to add you to the list; I am sorry. 

 

If you change your mind, please do not hesitate to pop back to the thread

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Lisa_CC
  • 4.24K
  • 240
  • 515
Moderator
Moderator
689 Views
Message 6 of 7
Flag for a moderator

Re: Advanced IMAP server settings ?

Hi Enduser,


I can confirm that a ticket has been raised under F008999790 to look into this IMAP issue and hope to get it resolved as fast as we can.



Thanks,



Lisa
0 Kudos
Reply
Enduser
  • 444
  • 14
  • 48
Fibre optic
661 Views
Message 7 of 7
Flag for a moderator

Re: Advanced IMAP server settings ?

Lisa ~ Thanks for the feedback. Technology eh............
0 Kudos
Reply