Menu
Reply
  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
719 Views
Message 21 of 28
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603)

No worries, though Emma should take the credit for raising this, I just delivered the good news Smiley Happy But if you do get any further issues please post on here and we'll get the offending url de-listed.

Kind wishes,


Jen
Forum Team



0 Kudos
  • 4
  • 0
  • 1
Andrew46
Tuning in
568 Views
Message 22 of 28
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603)

Could you please add to the list of permitted domains "Brooklandsmuseum.com"? I have been trying to submit to them my bi-monthly roster sheet but receive the message "5.7.0 Spam content found (VM603)", followed by a long list of letters and numbers. Thank you.

0 Kudos
  • 9.52K
  • 1.05K
  • 4.48K
Superuser
Superuser
558 Views
Message 23 of 28
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603)

@Andrew46

Something I am tired of saying on this Forum. Do not append your questions to another thread that has been closed for many months. It is not a good idea and just makes the task of the people who come here to help more difficult and the task of the VM staff on this Forum more difficult in keeping track of what is going on.  

Your post doesn't help either because it doesn't include the necessary information for the VM team to trace the e-mails that have triggered this response. The team need to see the full error message which contains the token that enables them to identify the e-mail concerned.

In most cases that we have seen of this error there is good reason for the rejection.  The rejection is being caused by VM's outgoing mail servers when your e-mail is scanned. There is something in your mail that is triggered VM's outgoing e-mail spam filters. It may be the quality of the web site but it could be something else.

Please start your own thread and provide the information requested.  The VM Forum Team will take up to a week to respond.


-----------------------

Superuser 18/19.
Use Kudos to say thanks
Tick an answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
512 Views
Message 24 of 28
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603)

Hi Andrew46,

If this is still happening would you please attempt to send again? I shall then check the recent log data to find out what's happening. 

Kind regards Smiley Happy


Jen
Forum Team



0 Kudos
  • 9.52K
  • 1.05K
  • 4.48K
Superuser
Superuser
508 Views
Message 25 of 28
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603)

@Jen_A

In a display of Superuser pendantry I got Andrew46 to start his own thread here:

https://community.virginmedia.com/t5/Email/5-7-0-SPAM-content-found-VM603/m-p/3886458

-----------------------

Superuser 18/19.
Use Kudos to say thanks
Tick an answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
487 Views
Message 26 of 28
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603)

Hi Howard, 

I shall post on there instead/as well Smiley Happy


Jen
Forum Team



  • 2
  • 0
  • 1
Bob0854
Joining in
168 Views
Message 27 of 28
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603)

Can you allow hello@legalforlandlords.co.uk to be exempt from VM603 spam filtering

0 Kudos
  • 745
  • 61
  • 409
MissPasko
Rising star
152 Views
Message 28 of 28
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603)


@Bob0854 wrote:

Can you allow hello@legalforlandlords.co.uk to be exempt from VM603 spam filtering


Please see message 23 of this thread, which clearly asks people to start their own thread for their own situation, according to the Community Forum rules.  This thread is nearly one year old now (and solved for the OP), and everyone associated with it has got a notice that you have joined it.  Some of them have left the building, so to speak.  We can help you better with a fresh thread, thank you.


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'