Menu
Reply
Highlighted
  • 4
  • 0
  • 1
Andrew46
Tuning in
660 Views
Message 1 of 8
Flag for a moderator

5.7.0 SPAM content found (VM603)

I am trying to send an amended .xls spreadsheet by replying to an address @Brooklandsmuseum.com which I have used before without a problem. Now, however, the e-mail is blocked with this message. Other posts suggest that VM can "de-list" specific domains from this filter. Can VM please "delist" this url @Brooklandsmuseum.com? Thank you.

0 Kudos
Reply
  • 9.96K
  • 1.1K
  • 4.74K
Very Insightful Person
Very Insightful Person
649 Views
Message 2 of 8
Flag for a moderator

Re: 5.7.0 SPAM content found (VM603)

Forgive me - but when I asked you start a thread of your own I also asked you to post the full error error message. Without that VM will be unable to proceed further to help. For others' information this was a VM603 error.


As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped



0 Kudos
Reply
  • 4
  • 0
  • 1
Andrew46
Tuning in
640 Views
Message 3 of 8
Flag for a moderator

Re: 5.7.0 SPAM content found (VM603)

"5.7.0 SPAM content found (VM603) S7YSgTTnaVQj4S7YSgBpzY"

0 Kudos
Reply
  • 9.96K
  • 1.1K
  • 4.74K
Very Insightful Person
Very Insightful Person
623 Views
Message 4 of 8
Flag for a moderator

Re: 5.7.0 SPAM content found (VM603)

Thank you. The string of letters uniquely identifies the e-mail so the Team can look up the e-mail logs. Takes them about a week to get round to new threads. Be patient and we'll get to the bottom of understanding what is happening.


As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped



0 Kudos
Reply
  • 3.75K
  • 402
  • 1.33K
Very Insightful Person
Very Insightful Person
609 Views
Message 5 of 8
Flag for a moderator

Re: 5.7.0 SPAM content found (VM603)

It is more likely something other than the email address domain brooklandsmuseum.com is triggering the false positive spam content warning. Try compressing the amended XLS file before attaching it to the email as a workaround to the issue whilst you wait for the forum team to respond.

0 Kudos
Reply
  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
579 Views
Message 6 of 8
Flag for a moderator
Helpful Answer

Re: 5.7.0 SPAM content found (VM603)

Hi Andrew46,

If this is still happening would you please attempt to send again? I shall then check the recent log data to find out what's happening. 

Kind regards 🙂


Jen
Forum Team



0 Kudos
Reply
  • 4
  • 0
  • 1
Andrew46
Tuning in
567 Views
Message 7 of 8
Flag for a moderator

Re: 5.7.0 SPAM content found (VM603)

Thanks for coming back to me. I've tried resending the attachment and it seems to have succeeded. I'll let you know if the problems recurs.

  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
508 Views
Message 8 of 8
Flag for a moderator

Re: 5.7.0 SPAM content found (VM603)

Thanks Andrew46. Let's hope it doesn't recur 🙂


Jen
Forum Team



0 Kudos
Reply