Menu
Reply
  • 4.02K
  • 250
  • 1.24K
Sololobo
Community elder
545 Views
Message 1 of 40
Flag for a moderator

Unable to search Usernames

Currently unable to search Usernames from the Forum homepage: https://community.virginmedia.com/t5/custom/page/page-id/CommunityHubForums



It's What I Do.
I Drink and I
Remember Things.
0 Kudos
Reply
  • 3.42K
  • 193
  • 558
chenks
Wise owl
537 Views
Message 2 of 40
Flag for a moderator

Re: Unable to search Usernames

seems to be working fine for me
0 Kudos
Reply
  • 2.6K
  • 70
  • 114
Moderator
Moderator
533 Views
Message 3 of 40
Flag for a moderator

Re: Unable to search Usernames

Hi @Sololobo,

There doesn't seem to be any issues with the working of the forum right now.

Can you try giving your browser cookies/cache a clearing out and let us know if that sorts it out for you?

Thanks,

Michael_JK
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 4.02K
  • 250
  • 1.24K
Sololobo
Community elder
522 Views
Message 4 of 40
Flag for a moderator

Re: Unable to search Usernames

Using Chrome, cookies and cache cleared, searching forum by username still failing. Logged in or not makes no difference.

Same failure using Chrome in incognito mode and also failing using the Vivaldi browser and, dare I say it, Internet Explorer.

Just discovered I can't currently log out of the forum unless from within a post. Can't log out from my profile page for example, the drop down option to log out does not appear, the page just refreshes.




It's What I Do.
I Drink and I
Remember Things.
0 Kudos
Reply
  • 4.02K
  • 250
  • 1.24K
Sololobo
Community elder
507 Views
Message 5 of 40
Flag for a moderator

Re: Unable to search Usernames

There are further issues I'm currently experiencing.

Going to the Community FAQ none of the items will expand when clicked on.

After running a forum search there is no longer an option to change the Sorted By field.

Is it just me that's seeing these problems?



It's What I Do.
I Drink and I
Remember Things.
0 Kudos
Reply
  • 3.42K
  • 193
  • 558
chenks
Wise owl
504 Views
Message 6 of 40
Flag for a moderator

Re: Unable to search Usernames

working fine on chrome for me.
probably just you it seems.
0 Kudos
Reply
  • 4.02K
  • 250
  • 1.24K
Sololobo
Community elder
484 Views
Message 7 of 40
Flag for a moderator

Re: Unable to search Usernames

All the issues previously noted are occurring on two different desktop PC's, a laptop and on both an Android phone and an Android tablet.

Browsers tried are Chrome (standard and incognito mode), Vivaldi, the Tor browser and Internet Explorer on both PC's and a laptop, and Chrome (standard and incognito mode) on Android. And yes, cookies and cache have been cleared on all devices. The same issues happen when not logged in.

To recap:

Username search not working.

Unable to sign out of the Forum except from within a post. Clicking on the username down arrow does not show the cascading menu with the options My profile, Edit profile, My subscriptions and Sign out, the page just refreshes.

From Getting started/Community FAQ: https://community.virginmedia.com/t5/help/faqpage clicking on any of the options has no effect whatsoever.

After running a Forum search, clicking on the advanced tab has no effect and there is no longer an option to change the Sorted By field.

There appears to be no method to include any graphics within a post, although I may have just forgotten how to do so. That's where access to https://community.virginmedia.com/t5/help/faqpage Images and Video would have been helpful.

Navigating around other sections of the Forum appear to be working normally, for now at least.

I can't believe I'm the only one to have these issues and I would appreciate some assistance in resolving these problems. If this thread needs to be moved out of the Community Natter section to another, and perhaps more appropriate area, perhaps the mods or one of the superusers will do the needful?

Thanks.




It's What I Do.
I Drink and I
Remember Things.
0 Kudos
Reply
  • 11.8K
  • 1.08K
  • 2.56K
griffin
Alessandro Volta
480 Views
Message 8 of 40
Flag for a moderator

Re: Unable to search Usernames

There is something going on, I am seeing post dates a day out as the post above shows tomorrow's date.

The mark messages as read or unread has gone missing.

Yesterday I got a totally different board format up, which was more condensed, included Social Media feeds and no VM branding.

It didn't last long, but maybe VM are re jigging the Forum.

0 Kudos
Reply
  • 4.02K
  • 250
  • 1.24K
Sololobo
Community elder
471 Views
Message 9 of 40
Flag for a moderator

Re: Unable to search Usernames

Hi griffin,

I'm glad to hear that somebody else has seen strange happenings on the Forum.

Perhaps it's not "probably just you it seems", as was helpfully noted earlier, but a precursor to others experiencing similar malfunctions.

Perhaps Michael_JK could take another look at the internal workings of the forum to ensure that his statement of "There doesn't seem to be any issues with the working of the forum right now." was in fact correct?

In any event, I want the Forum to work correctly for the benefit of all who use it. It's really not at all about me.

 




It's What I Do.
I Drink and I
Remember Things.
0 Kudos
Reply
  • 3.42K
  • 193
  • 558
chenks
Wise owl
455 Views
Message 10 of 40
Flag for a moderator

Re: Unable to search Usernames


@Sololobo wrote:

Perhaps it's not "probably just you it seems", as was helpfully noted earlier


well you did ask that specific question, so what answer were you expecting at the time if no-one else had the issues you had?

0 Kudos
Reply