Menu
Reply
  • 6
  • 0
  • 1
vkb2
Tuning in
255 Views
Message 1 of 5
Flag for a moderator

New Drobo (NAS) causing Superhub 3 to lose connection

Dear all

On the advice of a friend I invested in a new NAS - a Drobo 5N2.

Since installing internet problems have become worse - in that the internet stops working on multiple devices once or twice a day. Only comes back on when Hub rebooted. Had an engineer out who worked out that when we removed the ethernet cable from the Superhub, the connection came back on. So it's not the Hub (and he replaced it for us as we had been having problems for a while). We also tried it with different ethernet cables.

Drobo suggested setting the IP address of the NAS below the DHCP range - so I have amended settings on Superhub to start from 192.168.0.20 (or something like that) and the NAS to be .10. I kept the Drobo on DHCP address rather than a static address.

But I am still having problems. Any advice?

0 Kudos
Reply
  • 2.02K
  • 116
  • 330
chenks
Problem sorter
246 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: New Drobo (NAS) causing Superhub 3 to lose connection

what is the specific problem you are having?
are you saying that you lose total internet access which has been linked to the drobo? (ie when you disconnect the drobo there is no issue)?

what is the drobo doing? is it attempting to sync to the could? if yes, could it be saturating your connection during the cloud sync?
  • 6
  • 0
  • 1
vkb2
Tuning in
243 Views
Message 3 of 5
Flag for a moderator

Re: New Drobo (NAS) causing Superhub 3 to lose connection

Thank you for the response. I lose total internet connection, on all devices, wired and wireless at regular intervals when it is connected. When the engineer came out he was able to get the connection working after he disconnected the Ethernet cable from the Drobo from the Superhub. However, when I get the problem I have to reboot the Superhub before the internet comes back on.

It's not syncing to a Cloud. The main thing I use it for is to have my iTunes library on it and also copies of video files so I can stream these to my TV (but the cut out happens normally when I am not streaming these video files)

However, I do have Dropbox and OneDrive on my Mac and they regularly sync to their Clouds. Often this is a lot of data if I am moving media files around. I have wondered before if this could be causing problems too.

Having said that, today after I disconnected the Drobo the connection worked fine even though OneDrive was syncing 7GB of video files.

0 Kudos
Reply
  • 2.02K
  • 116
  • 330
chenks
Problem sorter
235 Views
Message 4 of 5
Flag for a moderator

Re: New Drobo (NAS) causing Superhub 3 to lose connection

it sounds like the drobo is saturating your network, which results in no devices being able to get any network comms.

not knowing much about what the drobo does i cant' comment any further. but it certainly sounds like a network saturation issue.
0 Kudos
Reply
  • 3.39K
  • 226
  • 552
Roger_Gooner
Wise owl
225 Views
Message 5 of 5
Flag for a moderator

Re: New Drobo (NAS) causing Superhub 3 to lose connection

Shut down all apps running on the Drobo. Then start them up one by one and see when your problem recurs.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply