Menu
Reply
Jameze
  • 10
  • 0
  • 1
Tuning in
431 Views
Message 1 of 23
Flag for a moderator

Banned from using this site.

I’ve just opened my laptop to browse the Virgin Media Community pages but I cannot access the website. It says “You are not allowed to access this site. We are sorry, but you have been banned from using this site.” This is prior to even signing into my account (which I’ve only just created in order to ask this question).

What has happened? I haven’t previously had a forum account up until now when posting this question, I’ve only ever browsed the site for support. Have tried both Chrome and IE, both giving the same results. I am having to post this via my mobile phone which works fine (even via WiFi).

Any ideas please? Not sure why this has happened or how to fix.

0 Kudos
Reply
apcyberax
  • 33.57K
  • 1.88K
  • 5.97K
Very Insightful Person
Very Insightful Person
408 Views
Message 2 of 23
Flag for a moderator

Re: Banned from using this site.

most likely someone that gas has had your IP in the past has been doing bad things here
0 Kudos
Reply
Jameze
  • 10
  • 0
  • 1
Tuning in
401 Views
Message 3 of 23
Flag for a moderator

Re: Banned from using this site.

I’ve browsed these forums not that long ago on my laptop with no issues so don’t understand what’s happened between then and now to cause this. I can’t think of anything that’s changed recently apart from “upgrading” to the SH4 a few months ago - could that have changed my IP and caused me issues? It’s very frustrating!

0 Kudos
Reply
SCA1972
  • 5.73K
  • 652
  • 1.92K
Very Insightful Person
Very Insightful Person
373 Views
Message 4 of 23
Flag for a moderator

Re: Banned from using this site.


@Jameze wrote:

I’ve browsed these forums not that long ago on my laptop with no issues so don’t understand what’s happened between then and now to cause this. I can’t think of anything that’s changed recently apart from “upgrading” to the SH4 a few months ago - could that have changed my IP and caused me issues? It’s very frustrating!


A new hub would have resulted in a new VM IP address as the new hub has a different MAC address and that is what the VM system uses to assign IPs.

You said that you can access the forum via your phone on WiFi, is this your VM WiFi or some other hotspot?  If it is the VM WiFi then your phone would be using the same VM IP address as your laptop so that would not be the reason for the ban.  If it is accessing via the phone's mobile data then it will be using a different IP.

______________________
Scott

My setup: VM TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Junior_Shabadoo
  • 8
  • 0
  • 0
Joining in
367 Views
Message 5 of 23
Flag for a moderator

Re: Banned from using this site.

considering virgin IPs are tied to the hub it's foolhardy for the forum to ban IP addresses.
a ban should only ever apply to a particular individual, not the virgin connection itself.
0 Kudos
Reply
Jameze
  • 10
  • 0
  • 1
Tuning in
364 Views
Message 6 of 23
Flag for a moderator

Re: Banned from using this site.

That’s all I can think of. Nothing else has changed at my end and I can continue to access the site fine on my phone connected via either WiFi (my own VM WiFi) or 4G. However if I try to connect using my laptop on the same WiFi, it just results in a ban message before I even have opportunity to try and sign in to my account. I’m perplexed and would appreciate if someone could look into this for me.

It is my work issued laptop that I am using and I’ve just connected to my work’s VPN to see what would happen and it let me access the website fine, as soon as I disconnect the VPN and try to access the site via my own network on the laptop then it says I am banned?

0 Kudos
Reply
Junior_Shabadoo
  • 8
  • 0
  • 0
Joining in
361 Views
Message 7 of 23
Flag for a moderator

Re: Banned from using this site.

clear the cookies for the site from the browser and see if that makes any difference.
0 Kudos
Reply
apcyberax
  • 33.57K
  • 1.88K
  • 5.97K
Very Insightful Person
Very Insightful Person
359 Views
Message 8 of 23
Flag for a moderator

Re: Banned from using this site.

banning ip address is normal. its not possible to band a person.
0 Kudos
Reply
Jameze
  • 10
  • 0
  • 1
Tuning in
357 Views
Message 9 of 23
Flag for a moderator

Re: Banned from using this site.

Update: Just also tried my wife’s laptop and it accesses the website fine.

So for some reason, my work laptop, connected to my own VM WiFi (not connected to my work VPN), cannot access these forums, but seemingly every other device in the house can. But my work laptop connects fine via the VPN. What does this mean? Seems odd.

0 Kudos
Reply
apcyberax
  • 33.57K
  • 1.88K
  • 5.97K
Very Insightful Person
Very Insightful Person
356 Views
Message 10 of 23
Flag for a moderator

Re: Banned from using this site.

it will not . the ip is banned its server side. the @ModTeam will need to unban it. nothing you can do can fix it
0 Kudos
Reply