Check your service statusCable National
Ask a question
Reply
Making Waves
WoodfordFam
Posts: 6
Registered: ‎31-12-2011

Wireless problem with the SuperHub

Hello,

 

My wireless hasn't been working on the SuperHub for a couple of days now, it isn't that old and has always worked in the past, just recently no-one in the house has been able to connect to the wireless, its almost as if it isn't there, and it doesn't matter how far or near to SuperHub we are we still can't connect. I don't think it has anything to do with the Internet because the laptop that plugs directly into the Hub can access Internet, I have noticed a slight change in the Hub though, the double ended arrow on the side of the Hub is blue when usually it is green, the other two symbols (the tick and wireless) are green, which is normal, I have pressed the reset button multiple times now and have turned it off and on various times aswell but still there is an issue.

 

If anyone has any information as to what is happening and can lend some help I will be very appreciative because all of our laptops and game consoles use it,

 

thanks,

WoodfordFam

Please use plain text.
Superuser
AMWSmith
Posts: 4,253
Registered: ‎05-01-2011

Re: Wireless problem with the SuperHub

2 green and 1 blue light is normal.

Try this.

Log into the Superhub http://192.168.0.1

Disable wireless and reboot it.

Log in again an enable wireless and reboot and see if that helps.

Did work for me once.

Tony.
2X TiVo 500G (TV XL) 152Mb BB & Weekend Calls.
Please use plain text.
Making Waves
WoodfordFam
Posts: 6
Registered: ‎31-12-2011

Re: Wireless problem with the SuperHub

I have tried doing that before and it hadn't worked, but I tried it again anyways, and still no joy, it's all just so odd because the wireless light is on, yet it can't be found? and when I manually input the router name and password just incase the network is hidden it still can't be found?

 

Thanks for the advice anyways

 

Please use plain text.
Superuser
AMWSmith
Posts: 4,253
Registered: ‎05-01-2011

Re: Wireless problem with the SuperHub

Only other thing I can suggest is to reset the Superhub back to defaults by holing the pinhole reset button in for 30 seconds.

If that don't work then maybe a new superhub is in order.

Tony.
2X TiVo 500G (TV XL) 152Mb BB & Weekend Calls.
Please use plain text.
Making Waves
WoodfordFam
Posts: 6
Registered: ‎31-12-2011

Re: Wireless problem with the SuperHub

I hope this works because I'd have to pay for a new one wouldn't I?

Please use plain text.
Superuser
AMWSmith
Posts: 4,253
Registered: ‎05-01-2011

Re: Wireless problem with the SuperHub

nope. it would be replaced free of charge.

Tony.
2X TiVo 500G (TV XL) 152Mb BB & Weekend Calls.
Please use plain text.
Making Waves
WoodfordFam
Posts: 6
Registered: ‎31-12-2011

Re: Wireless problem with the SuperHub

Right, that didn't work so your suggesting ring Virgin and ask to have to replaced?

Please use plain text.
Superuser
AMWSmith
Posts: 4,253
Registered: ‎05-01-2011

Re: Wireless problem with the SuperHub

Yes 150 from a VM line or 0845 454 1111 (Charged at local rate from bt line. Mobiles may charge more.)

Tony.
2X TiVo 500G (TV XL) 152Mb BB & Weekend Calls.
Please use plain text.
Making Waves
WoodfordFam
Posts: 6
Registered: ‎31-12-2011

Re: Wireless problem with the SuperHub

Okay, thank you for your help, much appreciated

 

 

Please use plain text.
Making Waves
WoodfordFam
Posts: 6
Registered: ‎31-12-2011

Re: Wireless problem with the SuperHub

I have fixed the problem, the 30 second reset button hold worked, its just that the name of our Internet was "WoodfordFam" and we had a PassPhrase, obviously the reset changed the name back to "Virginmedia(longnumber)" and the default PassPhrase came back in so that's why no one could connect because the setting were wrong, I have now changed the hub name back to "WoodfordFam" and the original PassPhrase throught the IP adress online so now everything is working perfectly again.

 

Thanks for your help, turns out it was just a rookie mistake!

Please use plain text.