Check your service statusCable National
Ask a question
Reply
One to Watch
ProdigalScouser
Posts: 10
Registered: ‎13-11-2010

Wireless not working

I had Virgin broadband installed last Satuday and have one of the newer wireless routers. For some reason, my laptop won't connect to the internet wirelessly. It works fine if I use a cable to connect it to the router, but not wireless.

 

The laptop is connecting to the router (it asks me for the password and connects fine) but, in Network And Sharing Centre, there's a big, red X between the router and the internet. Using Vista's "Diagnose" option tells me there's a DNS error.

 

I've tried a different laptop and it works fine.

 

My laptop make and model is:

System Manufacturer: FUJITSU SIEMENS

System Model: ESPRIMO Mobile V5535

 

The OS is:

 Operating System: Windows Vista™ Home Basic (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.100608-0458)

 

The wireless adapter is an Atheros AR5007EG - I spotted in another thread that these adapters seem to have issues connecting to Virgin's Netgear routers, which can be solved by updating the drivers. Ive tried this (updating to v7.7.0.498), but it still isn't working.

 

How do I get this working?

Please use plain text.
One to Watch
ProdigalScouser
Posts: 10
Registered: ‎13-11-2010

Re: Wireless not working

Sorry to self-bump, but would changing my OS to XP fix this? All the thread that mention Atheros cards also mention Vista...

Please use plain text.
Superuser
paultechy
Posts: 9,889
Registered: ‎08-06-2010

Re: Wireless not working

if trying to install via windows update does work you can goto - http://www.atheros.cz/atheros-wireless-download.php?chipset=22&system=3 and download the driver, easy to do download open the zip file and goto back to the device manager click on the wireless card and choose driver and update driver but use the option to give local and give it the local you download the driver to.

 

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution
Please use plain text.
One to Watch
ProdigalScouser
Posts: 10
Registered: ‎13-11-2010

Re: Wireless not working

Sorry, should have been a little clearer in my first post - the driver update worked fine, it's the wireless that doesn't work, still. Going to look tonight to see if I can get the wireless adapter out of my laptop and to replace it with a Netgear one.
Please use plain text.