Check your service statusCable National
Ask a question
Reply
Fresh as a Daisy
Holme1
Posts: 3
Registered: ‎10-05-2011

Wireless light off on Super Hub Router

I have lost connection through the wireless network which does not show up on a network search.  I can connect using ethernet so the broadband connection is fine.  There is no wireless light on the side of the Super Hub even after I have reset it.

 

Do I need a new router?

 

Please use plain text.
Wizard
Stantz
Posts: 121
Registered: ‎14-11-2010

Re: Wireless light off on Super Hub Router

[ Edited ]

Not necessarily. Log into 192.168.0.1 (username = admin, password = changeme) and click "wireless network settings" and make sure wireless is set to on. You can also check this in Advanced Settings and then Wireless settings under Advanced.

 

The big VM logo on the side of the super is the WPS button but if it is held in for a few seconds it can turn the wireless off as well.

Death is but a door, time is but a window, I'll be back.
Please use plain text.
Fresh as a Daisy
Holme1
Posts: 3
Registered: ‎10-05-2011

Re: Wireless light off on Super Hub Router

Genius!

 

It was the big button!   I put a dongle connection onto one of my computers and I held in the button to make it synch.  I wondered why it didn't flash purple as it should but never realised it had turned off the wireless completely. 

 

Thank you so much!

 

Also, my husband thanks you and my 16 year old twin boys thank you from the depths of their internet withdrawal damaged hearts.

 

Please use plain text.
One to Watch
planetpeckham
Posts: 9
Registered: ‎22-04-2014

Re: Wireless light off on Super Hub Router

3 years down the line and you fixed my wifi problem too!

Ta very much.

Please use plain text.
Forum Team
Kath_F
Posts: 4,296
Registered: ‎14-05-2013

Re: Wireless light off on Super Hub Router

Hi planetpeckham,

 

Thanks for keeping us updated with this. 

 

I'm glad to hear that your issue has been resolved. 

 

If you start to have any further issues, please let me know :smileyhappy: 

 

Thanks, 


Kath
Help & Support Forum Team

Problem Solved?Fault with your service?We did warn you!
Please use plain text.