Check your service statusCable National
Ask a question
Reply
Making Waves
bluegrunt
Posts: 9
Registered: ‎01-10-2010

Wireless connection - continually authenticating

[ Edited ]

Hi VM folks

Just upgraded to 50mb today, all went well, engineer arrived on time, good speeds obtained through wired connection. Engineer helped me connect the wireless pc, and all worked fine. For 2 minutes. The wireless connection status stays on "authenticating" for about 2 minutes then cuts out. Then it reconnects but only for a further two minutes. I spotted the phrase "absent key" flash up next to the encryption type which reads AES.

Any suggestions?

Edit to add, the wireless laptop is a Dell running XP.

Thanks

BG

Please use plain text.
Emerging Talent
violawang
Posts: 12
Registered: ‎29-09-2010

Re: Wireless connection - continually authenticating

try restarting your wireless router -

also remove your wireless hotspot info from the wireless connection lists and try connecting again.

Please use plain text.
Making Waves
bluegrunt
Posts: 9
Registered: ‎01-10-2010

Re: Wireless connection - continually authenticating

Thanks for the suggestion - I have tried both of these, but it still remains as authenticating. Next to the encryption type the words "key absent" flashed up in red. After authenticating for 2 minutes it loses the signal and then reconnects.

Please use plain text.
Emerging Talent
violawang
Posts: 12
Registered: ‎29-09-2010

Re: Wireless connection - continually authenticating

changing the following registry key might resolve this problem

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\EAPOL\Parameters\General\Global]
"AuthMode"=dword:00000002

Please use plain text.
Superuser
paultechy
Posts: 9,553
Registered: ‎08-06-2010

Re: Wireless connection - continually authenticating

you can jump straight to the Network Connections panel by clicking Start -> Run and typing in ncpa.cpl . Hit <Enter> and you'll open the Network Connections window. right click on your wireless connection, choose properties -> wireless neworks and where it has your wireless network connection click it once, and remove choose yes. press ok/ok.. 

then try and connect to your wireless connection it will ask for the wpa key/wireless password enter it, and see what happens.

 

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution
Please use plain text.
Making Waves
bluegrunt
Posts: 9
Registered: ‎01-10-2010

Re: Wireless connection - continually authenticating

Hi Paultechy. Thanks for your suggestion. Windows is not controlling my network connection, I am using the Dell Wireless WLAN Card Utility. However I tried removing the connection and connecting again but no change - authenticating for two minutes then drops the connection.

Please use plain text.
Making Waves
bluegrunt
Posts: 9
Registered: ‎01-10-2010

Re: Wireless connection - continually authenticating

Thanks violawang for your suggestion. I have added this line to the registry as suggested, rebooted the machine but still no difference.

Please use plain text.
Emerging Talent
violawang
Posts: 12
Registered: ‎29-09-2010

Re: Wireless connection - continually authenticating

I can't think of anything else atm-

make sure you have the latest drivers installed for your modem

as well as latst firmware if any.

Please use plain text.
Fresh as a Daisy
moloney1989
Posts: 3
Registered: ‎04-10-2010

Re: Wireless connection - continually authenticating

Im having the same issue exactly....you sorted it yet mate?

Please use plain text.
Superuser
paultechy
Posts: 9,553
Registered: ‎08-06-2010

Re: Wireless connection - continually authenticating

best idea is to let windows control it, to do this goto the same box, where it has wireless networks and tick the box to let windows control wireless connections, and then try and connect.

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution
Please use plain text.