Check your service statusCable National
Ask a question
Reply
Making Waves
andymacro
Posts: 8
Registered: ‎16-09-2010

Unable to connect to wireless Epson printer with Superhub

Since replacing my previous Virgin router with the new superhub I have been unable to connect to my wireless Epson DCP-770CW via any of the laptops used at home.   All use windows 7 and all had no problems connecting before I installed the superhub.   I never had any problems with the netgear router.

 

I have installed the latest printer drivers and firmware to no avail.  Printer connects wirelesly to to the Hub and obtains IP address via DCHP.   However none of the laptops see it connected.

 

Printer works fine if I connect a laptop to it via USB cable.

 

Reading through the forum I suspect it is a common problem with the hub rather than the wireless printers. 

 

Will Virgin bring out a fix soon ?

 

 

 

 

Please use plain text.
Superuser
paultechy
Posts: 9,166
Registered: ‎08-06-2010

Re: Unable to connect to wireless Epson printer with Superhub

if you access the router via http://192.168.0.1 username admin password changeme click on advanced settings, and choose guest network enable it, but with no security give it a SSID/name and connect your printer to it and see if your machines can find it.

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution
Please use plain text.
Trust Me, I’m a Doctor
DJ-Shadow
Posts: 1,637
Registered: ‎09-03-2010

Re: Unable to connect to wireless Epson printer with Superhub

Hello

 

You are right it is a problem with all wireless printers, you can turn off both SPI Firewall and IP Flood Detection and you may find that resolves the problem. I work for HP and have found that this works for HP's printers.

 

Mike

Please use plain text.
Fresh as a Daisy
vectra
Posts: 1
Registered: ‎22-05-2011

Re: Unable to connect to wireless Epson printer with Superhub

thought i would add to this. i orgionally had 50mb broadband with no problems whatsoever but i then down graded to the 30mb broadband with the new superhub what a load of rubbish it is nice design etc but the issues with it would break the patience of a saint. first of all i have an epson wireless printer and the magicbox wifi radio. none of the two will connect to it i have tweaked the hub so i thought i would call the customer service as thought they would sort it but no the said that to contact the digital home team at my expense. so i did that was a complete waste of time from 9.25 am till 7.00pm still not fixed the tech people were working on atleast 6 or 8 computers at the same time. then i tried again next day at 7.00am thinking would be fine still havent had the issue solved. i then contacted the broadband support got through to the offshore centre what a waste of time. i had to tell them that there was a fault with the hub. but they kept saying its not because it gets you on line. i said yes i know but thats not the issue its the wifi thats the issue. so i thought i would phone the next day and explained the issues i told them that there was a fault with the hub considering im trained in computing. i had to ask them to do tests over the phone which they did now the good news the engineer is replacing the hub. so the logic here is the hub isnt that brilliant yet but the service i recieved was total **bleep**.there digital support team charge a monthly fee but i will be taking this further as it was me that told them about the issues so technicaly i didnt get the service i requested.

Please use plain text.
Fresh as a Daisy
tskottowe
Posts: 1
Registered: ‎03-01-2012

Re: Unable to connect to wireless Epson printer with Superhub

Hi all - this worked for me, and took about 5 mins (literally) on a Vaio running windows 7.

 

1. Logged onto the super hub.

2. Clicked 'Add WPS Client'.

3. Selected 'Push Button' option (default) on super hub panel and clicked the soft option.

4. On Epson printer went into setup / network / wireless connections / WPS connection (not exact names of options but you'll find it).

4. On Epson printer selected 'Push button' and then 'OK'

5. On the super hub panel a progress bar should show some progress. Takes about 5-10 secs.

6. On PC I then went to install new network printer and lo and behold my Epson printer was listed! Previously there was no sign of it and I couldn't enter a WEP key since the new virgin network password is 8 chars and not 5 or 13 (64bit / 128 bit)

7. Just click through the options to connect the printer - it should communicate with the printer to detect the correct driver.

8. Job done - it works just fine.

9. Also connected an Apple imac to the printer and it's working fine.

 

I have to be honest and say when it comes to PC's I am not that technical, and I'm not even 100% sure what a WPS connection is(!) but if it works who cares.

 

Hope this helps...

 

Tim

Please use plain text.
Fresh as a Daisy
adimelow
Posts: 1
Registered: ‎26-08-2012

Re: Unable to connect to wireless Epson printer with Superhub

The push button worked for me too.

Please use plain text.
Usually Always Right
Steve_Brett
Posts: 3,746
Registered: ‎16-01-2012

Re: Unable to connect to wireless Epson printer with Superhub

Hi Andymacro

Did any of the above advice help with this issue? I would also reccomend setting a specified IP address in the printer before running the set-up software again on your laptops. My experience of wireless printers is that they do not cope well with an IP address change after the printer has been set-up.
Kind Regards,


Steve Brett
Help & Support Forum Team

Seen a useful post?Problem Solved?Fault with your service?

Please use plain text.