Check your service statusCable National
Ask a question
Reply
Fresh as a Daisy
thomasmrjenkins
Posts: 1
Registered: ‎20-08-2009

Netgear Wireless Router won't connect to the internet

Hey,

 

I'm having a problem setting up my new Virgin broadband. The modem seems to be working fine; I've connected my laptop using an ethernet cable directly into the modem and that works without a problem. However, I need to use a wireless router. I tried connecting the modem to the wireless netgear router but the LED for the "internet" symbol is orange rather than green - suggesting its not connected. When I connect to the router wirelessly from my laptop I get Local Only connectivity with no internet access.

 

The router has just been taken from a friend's house where it was used with the same Virgin broadband so presumably would already be configured to work. Regardless, I tried resetting the router after I couldn't get it to work.

 

Is there something obvious I've neglected to do?

 

One complication is that its not technically a new install, its a transferral of service from one location to another so all of the typical "start up" literature etc that is supplied with a new virgin install hasn't been given to us. Is there any software or anything that needs to be used to set things up that i don't have?

 

Any advice would be most welcome :smileyhappy:

 

Tom

Please use plain text.
Specialist
jaffacake
Posts: 195
Registered: ‎11-08-2009

Re: Netgear Wireless Router won't connect to the internet

1) After disconnecting your laptop and connecting the router, did you power cycle the cable modem?

 

This is a necessary step as the cable modem is only configured to allow one device to talk to it until a reboot is performed.

 

2) Are you using a straight through ethernet cable or a cross-over? Most new ethernet ports auto-switch, but older kit would need the correct cable to be used.

 

3) Do you get a link light on the ethernet ports where the cables are connected?

Please use plain text.
Making Waves
Anteater
Posts: 9
Registered: ‎18-08-2009

Re: Netgear Wireless Router won't connect to the internet

[ Edited ]

If in doubt, I would retry the reset on the router again, to make sure it's set to its defaults and start again from there - previous settings may be getting in the way.

 

For example, if I sent you my router, it wouldn't work for you because I've changed the SSID and I have encryption enabled.

  

Good luck.

Please use plain text.
Making Waves
alanjog
Posts: 6
Registered: ‎27-08-2009

Re: Netgear Wireless Router won't connect to the internet

I am having the exact same problem. I have just had virgin broadband installed. New virgin netgear router. I get internet when my ethernet cable is connected from the modem. I even get internet when i connect the ethernet cable to the router and then get another cable from the router to the laptop but just cant get wireless working. I have tried restarting all equipment and even tried with a d-link router that i have but get the exact same problem. It suggests its the set-up o settings but i am just stuck as to what?

 

can anyone help.

Please use plain text.
Making Waves
alanjog
Posts: 6
Registered: ‎27-08-2009

Re: Netgear Wireless Router won't connect to the internet

just to add i also get a strong signal to the wireless network from my laptop so the problem is not from that end. Its states the wireless connection is a local network only. I have now had broadband through virgin for 3 days and still no wireless. Its getting upsetting.

Please use plain text.
Boffin
webcrawler2050
Posts: 289
Registered: ‎11-08-2009

Re: Netgear Wireless Router won't connect to the internet

Is your Wifi turned off / disbaled by any chance?

 

Also, are you running XP or Vista?

 

Press the Windows Key + R

Then type CMD press enter

in cmd type ipconfig /release press enter

next, type, ipconfig /renew press enter

 

Now try and reconnect once the renew has completed

Please use plain text.
Making Waves
alanjog
Posts: 6
Registered: ‎27-08-2009

Re: Netgear Wireless Router won't connect to the internet

tried your suggestion and unfortunately didn't work. The only way I could get wireless was by using no security controls and using my d-link router. The white virgin netgear router still doesn't work wirelessly at all, any other suggestions guys? alan
Please use plain text.
Fresh as a Daisy
kneller_1
Posts: 1
Registered: ‎05-09-2009

Re: Netgear Wireless Router won't connect to the internet

Same problem here.

Vista. Laptop. Ethernet connection works good.

Wifi connection - local only.tm

I tried to connect to the wifi network with my iPhone - it is working. So, I guess there is a wifi network, but I still can't connect my laptop.

 

Another problem that might be relevant - no matter how many times I reset the router, I still can't connect to its software and pass the password phase (I tried admin, password).

 

Many thanks for any help :smileyhappy:

Please use plain text.
Fresh as a Daisy
Evomoose
Posts: 1
Registered: ‎05-09-2009

Re: Netgear Wireless Router won't connect to the internet

Yep, same problem with my father in laws system...........

 

Was running a Dynamode router which went faulty. Have been sent a Netgear router and I have installed it but it wont connect to the net. We have a perfect signal to the router but it does not recognise the network and we cant get connected to the net.

 

Strange because I am on a Netgear on my AOL system and so far that has been ok.

 

Don't know where to go to get the thing working, the phone tech appears to be pretty **bleep**, does anyone from Virgin read this????????????

Please use plain text.
Fresh as a Daisy
Bradley28
Posts: 1
Registered: ‎06-09-2009

Re: Netgear Wireless Router won't connect to the internet

Hello,

 

Same Problem here,Set up a wireless network through Virgin Modem and Netgear router. Have a network set up can connect to it but on my windows wireless network manager is says limited or no connectivity and on the virgin wirless manager it also cant connect to the wireless network. However when I run a cable from the netgear router it works which what Im using now. I have the same problem on two pc's. I know the laptop I am using now works ok using Wifi as I can connect to my friends virgin network without any issues. I have done the usuall pings and ip configs everything is fine. The wifi light and the Internet light are both on on the netgear router so I am finding it hard to believe that its a problem with that. Although if 2 machines can see anc connect to a network its broadcasting but have no connectivity to it not sure what else It can be even though its working through a cable.

 

For the record both my laptop and desktop are Windows XP. Any help would be much appreciated thank you

Please use plain text.