Check your service statusCable National
Searching for something?
Reply
Fresh as a Daisy
aluntay
Posts: 2
Registered: ‎19-02-2012

Netgear DGN1000SP Wireless issues

I have been having the same problem ever since I signed up for Virgin Media and recevied the Netgear DGN1000SP router.

 

I have numerous  wireless devices in the house (personal laptop, works laptop, iPhone, iPad, girlfriends iPad & wireless printer) all of which either struggle to connect or do not connect at all to the wireless connection. Sometimes I turn of the router and wait 5 mins, turn it back on and that sometimes works. But say I do that of an evening, the next morning the wireless connection has gone again and the device says unable to connect. I have resorted to plugging the cable into my laptop to gain access but that obviously defeats the point (but at least this way I know it's not the internet connection itself as I've had no problems this way).

 

The other thing to note is that the range is not good either, if I do manage to connect my iPad it then fails to keep connected when I go upstairs, and it's not a big house by any means.

 

The only thing I have tried so far (on the advice of my works IT department) is to go into the settings via 192.168.0.1 etc and change the 'Mode' in 'Wireless Settings' from the 'Up to 150 Mbps' it was previously set at down to 'Up to 65 Mbps' as I was told this may have an influence on multiple devices but to no avail.

 

Any help would be gratefully appreciated as it is really frustrating!

 

Thanks in advance.

Please use plain text.
Fresh as a Daisy
aluntay
Posts: 2
Registered: ‎19-02-2012

Re: Netgear DGN1000SP Wireless issues

Ok, think I may have this sorted after reading around some older posts. I changed the channel to 4 (with the help of inSSIDer) and also changed the mode to g&b and so far so good.

 

The range has improved a little too (not great but better), may have to try other channels if the problem remerges but for now at least it seems to be working

Please use plain text.
Clever-clogs
Kev_C
Posts: 114
Registered: ‎26-01-2012

Re: Netgear DGN1000SP Wireless issues

Hi aluntay,

 

I'm glad to hear the issue you had is now resolved.

 

Regards

 

 


Kev C
Help & Support Forum Team


If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as a Helpful Answer? You can also help other users find useful posts by Tagging them with keywords.Got a problem? Check for faults online with our service status and fault checker.

If you are new to the forum, please remember to search the forum before posting your question. Please don't send private messages directly to the forum team unless they ask you to, post your issue to the forum first.
Please use plain text.
Fresh as a Daisy
mm0dun
Posts: 1
Registered: ‎26-03-2012

Re: Netgear DGN1000SP Wireless issues

Hi I have also had problems and am on my second Netgear DGN1000SP and same issues and have made the channel change and also carried out a scan with Wi-Fi Scanner Application to find other routers in area to see what channel they use and set the Netgear to one that does not conflict. These **bleep** routers just keep failing for no reason. You power off and back on and they might work and then might not. They are absolute rubbish and there are dozens of forums out here with same issues being reported. I got nowhere with Technical SUpport and had to eventually take my complaint to the Virgin Media Quality Management Team to get my 2nd router. Technical Support just do not recognise the problem abd acknowledge that these routers have issues. Why not just give us folk who are on the Virgin ADSL Service a BT Home Hubs or the DG834 router? I wish I had not remained with Virgin after moving home from a cable house to one without cable. If I had gone to BT or PluSNET I would at least have got a decent router.

I am using my own Zyxel Router which works great - just a pain to setup port forwarding.
Please use plain text.
Fresh as a Daisy
alwayshobbes
Posts: 1
Registered: ‎26-03-2012

Re: Netgear DGN1000SP Wireless issues

I also had absolutely dreadful perfomance from this wifi router.  I live in a block of flats and so I though it was the ADSL connection which can be tricky in flats, but I got suspicious when I plugged into a cable one day and all the websites I visited seemed faster. Pull the cable out and I couldn't run BBCiPlayer, put it in and I could. Wifi issue.

 

As the previous post said I changed the settings to "g&b" and all the issues disappeared.  This DGN1000 is a piece of rubbish cannot support "g&b" at the same time as channel "n"!

Virgin why are you shipping this router?  Or at least pre-configure it to "g&b".

 

Please publish the settings so that I can use my own router, I have tried a couple of times with a Draytech and it wont connect.

Please use plain text.