Menu
Reply
  • 1
  • 0
  • 0
fazer1
Joining in
88 Views
Message 1 of 2
Flag for a moderator

v+hd no good

Hi,need help with v+hd box as it needs rebooting every time we switch it on. Also it doesn't record over 50% of programmed recordings so it's basically costing money to have it plugged in and using our electric! We are also supposed to have the top speed for broadband but if we run several devices at once for too long it slows down and buffers,and what is with the non communicative phone in system,it seems that the only way to speek to a human is to choose the option to cancel the service which is rarely provided. I would be grateful to d this could be sorted as this is upstairs and used more than the TiVo, I would like to avoid finding a new supplier for my media at home but it's hard to want stay when there's no one to speek to i just don't get it!!!!
0 Kudos
Reply
  • 7.37K
  • 316
  • 524
Forum Team
Forum Team
40 Views
Message 2 of 2
Flag for a moderator

Re: v+hd no good

Hi fazer1,

 

Welcome to the Community!

 

Really sorry to hear you're having trouble with your services.

 

If most of your recordings are failing then it's likely there's an issue with the hard drive in the box. I'd like to send a technician to check that out for you. I've sent you a private message (purple envelope at the top right of your screen) so I can arrange an appointment.

 

I've also picked up and issue with the network in your area affecting speeds at peak times - Ref.(F004978643). This is likely what's causing the speed issues you've been experiencing but I'll get the technician to check it while he's there. Our network team are working to get this resolved as soon as possible and have set a review date of 16th June 2017.

 

Speak soon Smiley Very Happy

 

Josh

 

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply