Menu
Reply
  • 5
  • 1
  • 0
Lexi01
Tuning in
729 Views
Message 1 of 10
Flag for a moderator

top box stuck on AP53 after switching on & off at the socket & tv flashing lines but no picture.

top box stuck on AP53 after switching on & off at the socket & tv flashing lines but no picture. Any advice out there or do I need to contact an engineer?

0 Kudos

Helpful Answers
  • 109
  • 8
  • 15
nathanl3600
Up to speed
1,273 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: top box stuck on AP53 after switching on & off at the socket & tv flashing lines but no pictu

sounds like the signal hit did not come through correctly call tech support to get them to re hit the box with a signal and should resolve the issue
Nathan
Currently working for Customer Relations VM, my views are of my own and not Virgin Media's
0 Kudos
  • 5
  • 1
  • 0
Lexi01
Tuning in
1,255 Views
Message 4 of 10
Flag for a moderator
Helpful Answer

Re: top box stuck on AP53 after switching on & off at the socket & tv flashing lines but no pictu

Hi Rich B

 

I was just about to get round to ringing when i tried rebooting once more!  It must of coincided with you re-sending the signal. This does seem to off sorted the problem out (fingers crossed). Thanks for that.

0 Kudos

All Replies
  • 109
  • 8
  • 15
nathanl3600
Up to speed
1,274 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: top box stuck on AP53 after switching on & off at the socket & tv flashing lines but no pictu

sounds like the signal hit did not come through correctly call tech support to get them to re hit the box with a signal and should resolve the issue
Nathan
Currently working for Customer Relations VM, my views are of my own and not Virgin Media's
0 Kudos
  • 4.8K
  • 213
  • 439
Forum Team
Forum Team
703 Views
Message 3 of 10
Flag for a moderator

Re: top box stuck on AP53 after switching on & off at the socket & tv flashing lines but no picture.

Hi Lexi01,

 

Thanks for posting. I'm really sorry to hear you're getting an AP53 error code resulting in a loss of TV.

 

I've managed to locate your account to run some tests. I've sent the signals down as per the advice from nathanl3600. Please restart the box. Is the service working?

 

Please let me know if the issue is ongoing.

 

Thanks


Rich
Forum Team
0 Kudos
  • 5
  • 1
  • 0
Lexi01
Tuning in
1,256 Views
Message 4 of 10
Flag for a moderator
Helpful Answer

Re: top box stuck on AP53 after switching on & off at the socket & tv flashing lines but no pictu

Hi Rich B

 

I was just about to get round to ringing when i tried rebooting once more!  It must of coincided with you re-sending the signal. This does seem to off sorted the problem out (fingers crossed). Thanks for that.

0 Kudos
  • 4.8K
  • 213
  • 439
Forum Team
Forum Team
695 Views
Message 5 of 10
Flag for a moderator

Re: top box stuck on AP53 after switching on & off at the socket & tv flashing lines but no pictu

Hi Lexi01,

 

Thanks for your rapid response.

 

I'm really pleased to hear it's back working. Now you can go back to watching all the shows you love.

 

Please let me know if there are any further problems.

 

Thanks


Rich
Forum Team
0 Kudos
  • 5
  • 1
  • 0
Lexi01
Tuning in
691 Views
Message 6 of 10
Flag for a moderator

Re: top box stuck on AP53 after switching on & off at the socket & tv flashing lines but no pictu

Rich

I'm afraid that success was rather short lived! I've lost it again!
0 Kudos
  • 7.21K
  • 280
  • 546
Forum Team
Forum Team
664 Views
Message 7 of 10
Flag for a moderator

Re: top box stuck on AP53 after switching on & off at the socket & tv flashing lines but no pictu

Hi Lexi01,

 

I'm sorry that the fault has come back again.  How are things looking this morning?

 

If you're still getting this error I will need to arrange for an engineer to call out for you.

 

Let me know how you're getting on, I'm here to help if you need me. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 5
  • 1
  • 0
Lexi01
Tuning in
658 Views
Message 8 of 10
Flag for a moderator

Re: top box stuck on AP53 after switching on & off at the socket & tv flashing lines but no pictu

Hi Collette

 

I'm afraid this problem is ongoing.  it was working intermittently, but now it's stuck on Ldo4 again & if I switch off at the plug to re-boot it starts to work & then pops back off again.  it doesn't seem to be able to catch hold of the signal. I'm getting a bit frustrated with it now! I think it may be time to book an engineer.

 

Regards

0 Kudos
  • 7.21K
  • 280
  • 546
Forum Team
Forum Team
642 Views
Message 9 of 10
Flag for a moderator

Re: top box stuck on AP53 after switching on & off at the socket & tv flashing lines but no pictu

Thanks for your reply Lexi01,

 

That's not good that it's still ongoing.  

 

I will be happy to arrange for an engineer to call out and get this fixed for you.

 

I'll send you all the details in a private message for you.  (Look out for the envelope icon above) Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 4.8K
  • 213
  • 439
Forum Team
Forum Team
600 Views
Message 10 of 10
Flag for a moderator

Re: top box stuck on AP53 after switching on & off at the socket & tv flashing lines but no pictu

Hi Lexi01,
 
I've picked this up for Collette as she's not in the office today.
 
I'm really pleased to hear the service is working again. I know it has been intermittent in the past.
 
Please keep a close eye on it and let me know if there are any further problems.
 
Thanks

Rich
Forum Team
0 Kudos