Menu
Reply
  • 1.2K
  • 34
  • 68
jonathanlouis
Knows their stuff
100 Views
Message 1 of 3
Flag for a moderator

tivo recordings are not appearing when you playback and goes to blank screen

i thought this is strange when i go to recording options and press play it begins to load the recording and blank screen appears on playback sometimes i never get anything on screen for ages its like its loading the recording then screen goes blank before i get chance to watch it used to go straight in to the programme when you press play 

0 Kudos
Reply
  • 1.2K
  • 34
  • 68
jonathanlouis
Knows their stuff
78 Views
Message 2 of 3
Flag for a moderator

Re: tivo recordings are not appearing when you playback and goes to blank screen

tv guide listings is getting stuck and breaking down whilst going down the channels and cant move it easily when its going down i thought it seemed issues wise tv guide went blank jonni
0 Kudos
Reply
  • 5.46K
  • 151
  • 398
Forum Team
Forum Team
55 Views
Message 3 of 3
Flag for a moderator

Re: tivo recordings are not appearing when you playback and goes to blank screen

Hi Jonni,

 

I have responded to your separate thread regarding this also.

 

It may be worth keeping the conversation via one thread at a time as numerous posts relating to the same or similar fault may cause confusion for members of the Community to keep track of this fault for you.

 

Many thanks,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply