Menu
Reply
  • 11
  • 1
  • 2
marts65
On our wavelength
84 Views
Message 1 of 5
Flag for a moderator

tivo box bleep

how come my tivo bleep sounds stop working when i havent changed any settings on the box? can anyone help to get them back . i miss them . cheers martin .
0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
42 Views
Message 2 of 5
Flag for a moderator

Re: tivo box bleep

Hi Marta65,

 

Thank you for coming back and posting your comment regarding TiVo. Looks like this can be easily remedied by trying this out from the TiVo menu:-

 

Home->Help&Settings->Audio->Sound effects volume-> adjust to suit.

 

Hope this helps and stay in touch Smiley Happy

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 11
  • 1
  • 2
marts65
On our wavelength
39 Views
Message 3 of 5
Flag for a moderator

Re: tivo box bleep

ho ben .. no that dont work .. its set on high now and ive tryed all the settings but still no sounds .
martin
0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
37 Views
Message 4 of 5
Flag for a moderator

Re: tivo box bleep

Hi Marts65,

 

Thanks for coming back to me so soon, I was hoping that would do the trick!

 

I'd like to ask if you're able to hear the beeps going into the menu or is this completely silent? I've sent you a 'Private Message', you can find this by clicking on the little purple envelope near the top right of the page.

 

Cheers for staying in touch. 

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 11
  • 1
  • 2
marts65
On our wavelength
33 Views
Message 5 of 5
Flag for a moderator

Re: tivo box bleep

hi .
its complete silence. nothing .. one minute it works normally after a update but then after a week or two it stops over night .. we dont touch the sounds on the tivo box so im baffled...
martin
0 Kudos