Menu
Reply
  • 1
  • 0
  • 0
delbeb
Joining in
203 Views
Message 1 of 8
Flag for a moderator

tiVo mobile app

I have downloaded the TiVo mobile app. every time I try to use it to record a programme  I get the message 'We are experiencing heavy usage at the moment please try again in a moment.' I try again but get the same message. I receive this message even at 10 o'clock at night. Anyone having the same trouble and if so is there a cure for it. This has been happening for some months. Or is the app totally useless.

0 Kudos
Reply
  • 6.65K
  • 262
  • 483
Forum Team
Forum Team
177 Views
Message 2 of 8
Flag for a moderator

Re: tiVo mobile app

Hi delbeb,

Welcome to the Community!

Sorry to hear you're having trouble with the app! I just want to double check which app you're using. Is it the TV Anywhere App?

Look forward to hearing from you!  Smiley Very Happy

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 4
  • 0
  • 0
beryl2
Tuning in
174 Views
Message 3 of 8
Flag for a moderator

Re: tiVo mobile app

Hi,

Yes it is the TV Anywhere app that is giving me the trouble.

0 Kudos
Reply
  • 6.65K
  • 262
  • 483
Forum Team
Forum Team
163 Views
Message 4 of 8
Flag for a moderator

Re: tiVo mobile app

Hi beryl2,

Sorry to hear you're having the same problem! Can you tell me if it's installed on an Android device or iOS (Apple)?

Could you try uninstalling the app then reinstalling it to see if it lets you record a program then?

Look forward to hearing from you!

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 4
  • 0
  • 0
beryl2
Tuning in
157 Views
Message 5 of 8
Flag for a moderator

Re: tiVo mobile app

Hi,

I am using Android. The problem isn't that I can't record a programme the problem is that no matter what time of day I try I get the error message 'We are experiencing high levels of demand. Please try again in a few minutes.' This occurs every time I try. The App  won't even take me to the menu page. 

0 Kudos
Reply
  • 6.65K
  • 262
  • 483
Forum Team
Forum Team
149 Views
Message 6 of 8
Flag for a moderator

Re: tiVo mobile app

Hi beryl2,

 

Have you ever been able to successfully log into the app or is this something that has only started happening recently? Have you tried uninstalling/ reinstalling the app?

Look forward to hearing from you!

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


  • 4
  • 0
  • 0
beryl2
Tuning in
135 Views
Message 7 of 8
Flag for a moderator

Re: tiVo mobile app

Thanks. I have uninstalled the app and reinstalled it. It seems to be working OK for the moment.

0 Kudos
Reply
  • 6.65K
  • 262
  • 483
Forum Team
Forum Team
120 Views
Message 8 of 8
Flag for a moderator

Re: tiVo mobile app

Hi delbeb,

 

Glad to hear it's all working for you!

Keep and eye on it and if you get any more issues we're always here to help!

All the best  Smiley Very Happy

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply