Menu
Reply
  • 1
  • 0
  • 0
martina1
Just joined
64 Views
Message 1 of 3
Flag for a moderator

problems in HA1

Hi anybody had problems in ha1 ? had freezing of picture, reported it but now nothing and update is, wont be fixed until tomorrow :-(((

 

 

 

 

 

0 Kudos
Reply
  • 8.02K
  • 423
  • 1.3K
Superuser
Superuser
59 Views
Message 2 of 3
Flag for a moderator

Re: problems in HA1

You can check to see if there are any reported service issues in your area using this link: http://my.virginmedia.com/faults/service-status

If it's not an area fault then the system will perform a few tests of your installation to see if there's anything obvious.


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 5.1K
  • 180
  • 311
Forum Team
Forum Team
41 Views
Message 3 of 3
Flag for a moderator

Re: problems in HA1

Hello martina1,

 

Thanks for posting on the community Smiley Happy

 

I would like to make sure everything's okay but unfortunately I'm unable to access your account so if you click on the purple envelope at the top right of the screen you will see another message from me requesting further information.

 

Speak to you soon.

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply