Menu
Reply
  • 13
  • 0
  • 0
anguz
Tuning in
186 Views
Message 1 of 6
Flag for a moderator

pixlating v+

anyone else suffering pixilation on some channels ??

couple of recordings on e4 have been bad, and sometimes its on live tv too

 

just reset the box, and will see how it goes

0 Kudos
Reply

Helpful Answers
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
309 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: pixlating v+

Hi anguz,

Thanks for coming by Smiley Happy

I'm sorry to hear that you're experiencing pixelation on various channels right now.  I have gone ahead and taken a look at your box remotely and I can see there are signal issues present.  

To get this fixed I will arrange for an engineer to call round.  I will pop all the details in a private message, look for the  icon above.

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out



All Replies
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
310 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: pixlating v+

Hi anguz,

Thanks for coming by Smiley Happy

I'm sorry to hear that you're experiencing pixelation on various channels right now.  I have gone ahead and taken a look at your box remotely and I can see there are signal issues present.  

To get this fixed I will arrange for an engineer to call round.  I will pop all the details in a private message, look for the  icon above.

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


  • 5
  • 0
  • 0
danni_82
Tuning in
137 Views
Message 3 of 6
Flag for a moderator

Re: pixlating v+

Hi,

I've had the same problem with our V+ box for weeks now too, ie. stuttering, freezing and pixelating. It has gradually got worse to the point where we can hardly watch it anymore. It not only happens on live tv, it does it with recordings and even when watching on catchup / demand. It does it on multiple different channels both hd and sd and at different times of the day so its basically unwatchable at the minute. We have the TiVo box downstairs which works fine but the V+ box is upstairs is the one with the problem.

Someone has just informed me thatvit could be a hard drive problem? Can this be looked into please as we've tried rebooting it numerous times but nothing seems to help.

Many thanks.

0 Kudos
Reply
  • 6.74K
  • 270
  • 489
Forum Team
Forum Team
109 Views
Message 4 of 6
Flag for a moderator

Re: pixlating v+

Hi Danni_82,

 

Thanks for posting!

Sorry to hear you're having trouble with your V+ Box. I've located your account and have done some checks. It looks like there is an issue there.

I've sent you a private message (purple envelope in the top right of your screen) so we can get this sorted for you.

Look forward to hearing from you.

Josh

 

 


Tech fan? Have you read our Digital life blog yet? Check it out


  • 5
  • 0
  • 0
danni_82
Tuning in
69 Views
Message 5 of 6
Flag for a moderator

Re: pixlating v+

Hi,

Just wanted to say thanks and that the problem is now solved. A very friendly engineer came out the other day and replace my V+ Box. Looks like it was a hard drive problem so all is working great now.

Thanks so much for your help and quick response.

Danielle

0 Kudos
Reply
  • 13
  • 0
  • 0
anguz
Tuning in
52 Views
Message 6 of 6
Flag for a moderator

Re: pixlating v+

sorted thanks

0 Kudos
Reply