Menu
Reply
  • 1
  • 0
  • 0
Bono81
Joining in
90 Views
Message 1 of 3
Flag for a moderator

no TV or Broadband

Hi, anybody in the Poole/Bournemouth having problems? Since the thunder 4 and half hours ago I have no TV channels and no Broadband
Cheers!
0 Kudos
Reply
  • 2.94K
  • 377
  • 929
Superuser
Superuser
77 Views
Message 2 of 3
Flag for a moderator

Re: no TV or Broadband

Have you checked the service status page to see if there is a known area outage?
https://my.virginmedia.com/faults/service-status

If there is nothing listed for you area then I'd suggest calling in and reporting the fault. If you want the forum staff to check your connection then you will have to be patient as they are currently taking about a week to respond.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 6.77K
  • 273
  • 491
Forum Team
Forum Team
44 Views
Message 3 of 3
Flag for a moderator

Re: no TV or Broadband

Hi Bono81,

 

Welcome to the Community!

 

Sorry to hear you've had trouble with your services.

 

I'd like to investigate this for you but I can't seem to locate your account. I've sent you a private message (purple envelope at the top right of your screen) so I can grab some details from you.

 

Look forward to hearing from you!  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply