Menu
Reply
  • 3
  • 0
  • 0
Fenikss
Joining in
226 Views
Message 1 of 6
Flag for a moderator

missing channels

Hi!I upgrade my tv package but from last friday i can watch few free channels,missing documentaries,childrens channels and more.On tv always i can see one message Smiley Frustratedorry,there to be a problem.To fix this please call us on 150 from your Virgin media phone or 03454541111 from any other phone.

                                                                           7400

  What is this?Why?Where all channels??

0 Kudos
  • 17.31K
  • 1.58K
  • 2.96K
Superuser
Superuser
223 Views
Message 2 of 6
Flag for a moderator

Re: missing channels

This can be fixed once you call in to Virgin Media as the message says
**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
  • 3
  • 0
  • 0
Fenikss
Joining in
218 Views
Message 3 of 6
Flag for a moderator

Re: missing channels

I call but nothing happen

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
174 Views
Message 4 of 6
Flag for a moderator

Re: missing channels

Hi there Fenikss, 

 

I'd like to welcome you to the forums and say that I'm really sorry to hear that your TiVo® is not showing the correct channels from your line up at the moment. I appreciate that this must be really annoying at the moment. 

 

I've run some checks this end and can see an issue, so I've sent some signals to your TiVo® in order to get things refreshed. These signals can take up to 24 hours to complete, but the majority of the time, it's a lot quicker. 

 

Should you still be having this issue 24 hours after my post, please power off the TiVo® for 5 minutes, then power back on. Once the TV channels have come back on, please wait up to 15 minutes, and if you're still having an issue, please reply to this post to let me know, and we will be able to look into things further for you. 

 

Many thanks and apologies once again. 

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 3
  • 0
  • 0
JonasBalint
Joining in
132 Views
Message 5 of 6
Flag for a moderator

Re: missing channels

Hi,

I'm affraid I've got that same problem after installation. Some channels are missing and  there is this purple 7400 error code on the screen all the time.

Kind regards, Balint

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
106 Views
Message 6 of 6
Flag for a moderator

Re: missing channels

Hi there JonasBalint, 

I'm really sorry to hear that you're having some issues. 

I've made a reply on your other post - Please click here to see my reply.

Many thanks and apologies once more. 

Huw

 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos