Menu
Reply
  • 1.19K
  • 34
  • 67
jonathanlouis
Knows their stuff
539 Views
Message 1 of 36
Flag for a moderator

broadband yellow star loss of internet connection

it only happens nown again i seem to have a slight loss of internet connection a yellow star flashes over the internet bars and it reads loss of internet connection this webpage isnt available and when i click on the bars it reads another internet provider bt something any answers on this please from jonnie 

0 Kudos
  • 15.8K
  • 1.29K
  • 3.18K
Superuser
Superuser
516 Views
Message 2 of 36
Flag for a moderator

Re: broadband yellow star loss of internet connection

hiya jonnie you could take a look at https://help.virginmedia.com/system/selfservice.controller?CMD=VIEW_ARTICLE&ARTICLE_ID=27539&CURRENT... if you dont have any joy, if you post back
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
Tags (1)
  • 10.49K
  • 290
  • 616
Forum Team
Forum Team
487 Views
Message 3 of 36
Flag for a moderator

Re: broadband yellow star loss of internet connection

Hi jonnie

 

Sorry to hear you have been experiencing loss of broadband connection.

 

When I checked over your account everything is looking healthy. The network is all as it should be, there are no issues that are apparent that would cause you to lose connection.

 

This could be a wireless interference issue, if so I would follow the link that paultechy gave. It is a guide to change your wireless channel to help with the disconnections.

 

Try this and see if it works

Sam


New around here? To find out more about the Community check out our Getting Started guide


Tags (1)
  • 1.19K
  • 34
  • 67
jonathanlouis
Knows their stuff
457 Views
Message 4 of 36
Flag for a moderator

Re: bbc1 hd looses signal now and then tivo

my sisters tivo box on bbc1 hd looses signal now and then can you check the box to see if there is any issues ive checked service status for her area its confirmed good thats tv please come back the account holder is ian chambers please asap many thanks jonni he said its that only channel 

0 Kudos
  • 1.19K
  • 34
  • 67
jonathanlouis
Knows their stuff
437 Views
Message 5 of 36
Flag for a moderator

Re: tivo box is playing up switching it self on

i got told buy 1 of your virgin team member huw its easy to solve he told me to go to settings then follow the instructions given i did that and it seemed to solve but now i seem to get it turning it self on after i switched it off any answers to get this from happening please answer asap from jonathan i will try reboot for some reason its not being resolved buy the options huw gave me cheers

0 Kudos
  • 7.15K
  • 306
  • 1.26K
Forum Team
Forum Team
396 Views
Message 6 of 36
Flag for a moderator

Re: tivo box is playing up switching it self on

Hi jonathanlouis

 

I'm sorry to hear you seem to be having a repeat issue with this on the TiVo® service.  I can see it's been a couple of years since this particular issue occurred, that you posted about,  and you have been using the guide Huw gave you on how to deactivate this issue as per below.

 

HOME > Help and Settings > Settings > Devices > Power Saving Settings

 

When you've gone into this menu again after rebooting, can you let me know is it still showing as ticked off power saving?  If this is staying on even after this has been preset to off then we will have to investigate further for you.

 

I look forward to hearing from you Smiley Happy

 

Thanks again

 

Karen

Karen_A
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

Tags (1)
  • 1.19K
  • 34
  • 67
jonathanlouis
Knows their stuff
388 Views
Message 7 of 36
Flag for a moderator

Re: tivo box is playing up switching it self on

im on power saving menu now and huw told me go to no  power saving and click that and pressok it as a tick next to that option i did that thats what its on now please come back karen cheers for this all the best please asap i cant figure it out why it should still be doing this i press the power button via set top box after i press the button it doesnt seem to go in the stand buy mode easily after i press the power button it flashes green after i have pressed it once then i have to go back to do it again then it finaly goes red thats the set top box option not remote

0 Kudos
  • 1.19K
  • 34
  • 67
jonathanlouis
Knows their stuff
371 Views
Message 8 of 36
Flag for a moderator

Re: tivo box is playing up switching it self on

hi karen i left a message regarding the tivo box turning itself on from previous message all the best from jonnie please come back asap
0 Kudos
  • 1.19K
  • 34
  • 67
jonathanlouis
Knows their stuff
343 Views
Message 9 of 36
Flag for a moderator

Re: tivo box is not turning itself off properly and coming on again

hi kath f i wrote about this on yesterdays post and according to huw b instructions telling me how to sort this this happened ages ago and yesterday it seems to be turning itself on after i switched it off and karen forum team member told me if the following instr that huw gave you and you followed them lastnight i came in watched tele for a bit switched it off buy the remote then this morning i came in and it was on it was live showing green why is this happening please answer this many thanks the box on sunday just gone started going crazy the channels started changing itself

0 Kudos
  • 7.15K
  • 306
  • 1.26K
Forum Team
Forum Team
320 Views
Message 10 of 36
Flag for a moderator

Re: tivo box is not turning itself off properly and coming on again

Hi Jonnie

 

Thanks for getting back to us with this.

 

From what you've said that the box is randomly turning off and on and the channels are changing without you doing this then it might be the remote control causing the issues. They send an impulse signal in infra red to the TiVo® service and if the remote controls batteries are low or if the remote control is faulty it can send signals to the box without you using it.

 

Can you try removing the batteries from the remote control for a while and check to see if your TiVo® box still does this?  If not could you try replacing the batteries for new ones and then check again?  If this still does this after new batteries but not whilst the batteries are removed then the remote is at fault not the TiVo®

 

If once we've checked this together you still have issues with the TiVo® and it's absolutely not the remote control we can look at sending another engineer out.

 

I appreciate all the checks you have been doing on our behalf but it's well worth looking at as if we send out an engineer and it's not the TiVo® then it's just wasting your time as a customer so they have to be done.  Thanks for your continued cooperation in this Jonnie , you've been fab Smiley Happy

 

Let me know how you get on.

 

Speak soon.

 

Karen

 

 

 

 

Karen_A
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"