Menu
Reply
  • 39
  • 1
  • 0
philbrad
On our wavelength
1,231 Views
Message 1 of 3
Flag for a moderator

W02 fault? Where's my channels?

Recent fault on my TiVo which I was expecting to be short term but now after 10 days I've done some digging. ... 

 

 

BBC3/4, ITV2/3/4 and a number of other channels are displaying an error code W02. Admit I've not contacted support about this (yet) but as well as the W02 fault I've also been experiencing intermittent break up on picture on a number of channels over the last few months which has steadily got worse. I could see for instance BBC3 HD but picture/sound was very broken and virtually unwatchable, whereas nothing at all beyond the W02 code for the non-HD BBC3 channel. 

 

I've done the old turn off and off on (IT work in IT support by the way Smiley Wink ) the TiVo settings via the menus were checked, disconnected/reconnected the cable for the wall point (with what looks like a ballast resistor attached to the coax cable port.) I've made sure this is all reconnected and clean connections. Noticed the TiVo's HDD is quite noisy (read/write head noise rather than spindle bearings) as well. However, I've not gone yet to a full reset of the TiVo as I've still a few programs I wish to watch on it however that was going to be my last port of call before talking to support. However as I've found the support forums useful with broadband issues I thought Id give you a try first. 

 

Cheers y'all 

PhilB 

 

0 Kudos
  • 20.24K
  • 733
  • 1.51K
Forum Team
Forum Team
1,210 Views
Message 2 of 3
Flag for a moderator

Re: W02 fault? Where's my channels?

Hi PhilB, 

 

Thanks for posting and allowing us the chance to help you. Smiley Happy

 

I'm sorry to hear of the issues you have been having but am impressed with what you've done to try and resolve things before coming to us. *High Five*

 

I've taken a look at your account this end and currently I am seeing an issue with your Downstream Power Levels and SNR levels. 

 

We'll need an engineer out to take a look at this. 

 

I've sent you a private message to arrange a suitable appointment. 

 

Speak soon, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 20.24K
  • 733
  • 1.51K
Forum Team
Forum Team
1,199 Views
Message 3 of 3
Flag for a moderator

Re: W02 fault? Where's my channels?

Hi philbrad, 

All sorted for you. 

Check your inbox for confirmation of the engineer time Smiley Happy

Please keep us updated on how the visit went and if there is anything else we can do for you just let us know. 

Take care,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos