Menu
Reply
  • 1
  • 0
  • 0
Sucumy
Joining in
644 Views
Message 1 of 3
Flag for a moderator

VM Service Interrupted

Hi,

I bought Virgin Media broadband&telephone&tv on 24th August, so we use the broadband since August. Today our smart tv arrived, but there is Network Availability (C130) problem, because "the Ethernet cable is unplugged (N27)". I don't know, what should I do, I put an Ethernet cable between the router and the TiVo box, but it didn't help. How can I fix this?

Thanks for any help.

0 Kudos
Reply

Helpful Answers
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
1,161 Views
Message 3 of 3
Flag for a moderator
Helpful Answer

Re: VM Service Interrupted

Hi Sucumy,

Thank you for posting, welcome into the Community Smiley Happy
 
I am sorry to read that you've experienced some interruptions on the TV services and that C130 error. After having a look at the connection and running some tests, it's clear to see that there are some issues that would need to be looked at and adjusted by and engineer. Your TiVo isn't connecting to the network from there and I'd like to arrange a visit.

If you can have a little look inside your Inbox, you'll see I've sent you a Private Message. You can find this at the top right of the page, purple envelope.

Speak to you soon and welcome into the Community.
Ben


Who's who? Find out more about our community members. Good folk to know



All Replies
  • 10.43K
  • 1.04K
  • 1.95K
Superuser
Superuser
616 Views
Message 2 of 3
Flag for a moderator

Re: VM Service Interrupted

TiVO boxes have internal modems. If you are getting this message in the TiVO it means the internal modem cannot access the network, which is usually an area fault.

If you have a smart TV set the ethernet needs to be connected to your Superhub not the TiVO.

su1718.jpgCable customer since 1993. Services: FH TV, Sky Sports & Movies (2xV6), Talk Anytime Phone, VIVID 350, Virgin PAYG Mobile

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
1,162 Views
Message 3 of 3
Flag for a moderator
Helpful Answer

Re: VM Service Interrupted

Hi Sucumy,

Thank you for posting, welcome into the Community Smiley Happy
 
I am sorry to read that you've experienced some interruptions on the TV services and that C130 error. After having a look at the connection and running some tests, it's clear to see that there are some issues that would need to be looked at and adjusted by and engineer. Your TiVo isn't connecting to the network from there and I'd like to arrange a visit.

If you can have a little look inside your Inbox, you'll see I've sent you a Private Message. You can find this at the top right of the page, purple envelope.

Speak to you soon and welcome into the Community.
Ben


Who's who? Find out more about our community members. Good folk to know