Menu
Reply
  • 6
  • 1
  • 0
Fenhamboy
Tuning in
994 Views
Message 1 of 9
Flag for a moderator

V+ box not working

New V+ box installed January. Now it is stuck with error message Ld30. Screen flashes between blue screen and black one with message" Your Digital TV service will start shortly" it does not. Please help.

0 Kudos

Helpful Answers
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
1,912 Views
Message 3 of 9
Flag for a moderator
Helpful Answer

Re: V+ box not working

LD30 is no signal so will need an engineer visit to fix.


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).

All Replies
  • 1.32K
  • 46
  • 179
BinghamBloke
Knows their stuff
967 Views
Message 2 of 9
Flag for a moderator

Re: V+ box not working

Ideally you need to call 150 and they will either try and send a reset signal or more than likely arrange an engineer to come and visit you,
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
1,913 Views
Message 3 of 9
Flag for a moderator
Helpful Answer

Re: V+ box not working

LD30 is no signal so will need an engineer visit to fix.


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
  • 6
  • 1
  • 0
Fenhamboy
Tuning in
951 Views
Message 4 of 9
Flag for a moderator

Re: V+ box not working

Thanks for the lead. Rang them up, result they will send me a new V+box hd. Hopefully the new one works, not like the TiVo box and VIVID 100 broadband router both arrived not working. They had to be replaced.

Once again thanks.

 

0 Kudos
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
923 Views
Message 5 of 9
Flag for a moderator

Re: V+ box not working

You need an engineer not a new box sent out. LD30 means there is no signal getting to the box. 


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
0 Kudos
  • 6
  • 1
  • 0
Fenhamboy
Tuning in
825 Views
Message 6 of 9
Flag for a moderator

Re: V+ box not working

Received new VBox today. Same as the old one. So far all is OK. 

You might think I am nit picking but the instruction book supplied was not for the VBox received. Also, a leaflet attached said the old box is to be returned, how and where to? Not declared. Apparently you take the old box either to the Post Office or to a Virgin Media shop.

0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
744 Views
Message 7 of 9
Flag for a moderator

Re: V+ box not working

Hi Fenhamboy,

Thanks for the update and I'm sorry that you have had multiple issues with the services since you've been installed.  

I'd like to welcome you to our community, I can see some of our very helpful members have already popped by to help out Smiley Happy

I'm pleased to hear that you have a working replacement V+HD box now.  I do apologise if we've sent the incorrect instructions with the newer box.  

The previous box can be returned, I will arrange for you to have the relevant packaging sent to you to do this.  I will send you a private message with further details.

Look for the purple envelope icon above.

Collette Smiley Happy

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 6
  • 1
  • 0
Fenhamboy
Tuning in
740 Views
Message 8 of 9
Flag for a moderator

Re: V+ box not working

Thanks Collette for your email. I have already sent the V+box to Virgin Media via my local Virgin store.

0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
735 Views
Message 9 of 9
Flag for a moderator

Re: V+ box not working

Thanks for letting me know that you've already returned the equipment Fenhamboy Smiley Happy

That's great news.  

Should you need us at any point int he future, don't hesitate to give us a shout if you need us.

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out