Menu
Reply
Highlighted
Joining in
  • 3
  • 0
  • 0
Registered: ‎04-08-2016
Message 1 of 2 (46 Views)

V+ box no signal with high-pitch squeal

Hi,

We have a V+ box in our house which after a while (usually overnight) when we turn the TV on there is nothing showing just the TV's "no signal" dialogue, the box is totally frozen (from the controller you can't turn it off, change channel). There is a very high pitched squeal coming from the box too.

If you turn the box off, from the plug and back on again it will eventually start up (after a veeery long time) and shows a picture to the TV (with the squeal gone as well). When going into the diagnostics of the box - when it's eventually on - shows lots of "Post-RS" errors. We have a tivo box in another room which shows tv fine, so I don't think its anything to do with the signal.

The box is doing this ALL the time, if its left alone for any length of time (not sure exactly how long that length needs to be to recreate the issue) and its driving us all crazy as the V+ box is on our main house TV.

Any help or ideas?

Thank you.

Reply
0 Kudos
Superuser
  • 9.52K
  • 937
  • 1.72K
Registered: ‎21-04-2010
Message 2 of 2 (34 Views)

Re: V+ box no signal with high-pitch squeal

Yep! Call faults & get it swapped. You are renting it after all, so it will cost you nothing to replace it with a box that does work.

SU1617jpeg.jpg


Cable customer since 1993. Services: FH TV, Sky Sports & Movies (2xV+), Talk Unlim Telco, VIVID 100, Virgin PAYG Mobile


 

Reply
0 Kudos