Menu
Reply
  • 1
  • 0
  • 0
q33555
Joining in
697 Views
Message 1 of 9
Flag for a moderator

V HD box not loading home page, TV Guide etc

Just had Virgin installed, have a TIVO box in main room and a V HD box in the bedroom.

The V HD box seems to be playing up already though.  Last two days it has been working fine at night but when we come to use it in the morning it won't load up the home page or TV guide.  When you press the home page either on the remote or on the front of the box you just get a box in the bottom left of the screen that says "Please wait, just loading".  This actually happens when you press quite a lot of the buttons on the remote (e.g. power but, Fav button).  

I have unplugged the box and rebooted that way, have also rebooted by pressing the power button on the front of the box for 5 seconds but problem still persists.

 Yesterday morning after a couple of reboots it started working ok again, only to revert this morning.  Can't seem to get it working properly this morning however.

Anyone any ideas, or is it a faulty box?

 

 

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
677 Views
Message 2 of 9
Flag for a moderator

Re: V HD box not loading home page, TV Guide etc

Hi Q33555 Smiley Happy

 

Many thanks for taking the time to reach out the Community, I can see this is your first time and i'd like to welcome you in Smiley Happy

 

It's great having more than one TV service in the home but when things go wrong it's never fun. After running some preliminary tests I was able to identify that the VHD box you have is a bit under the weather. There's an SNr issue that's looming over and I'd like to help by getting some hands on for you. 

 

I've sent you a 'Private Message', you can find this by clicking on the little purple envelope near the top right of the page.
 
Get back to me when you can.
 
Ben
 

Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 7
  • 0
  • 4
red_snow
Tuning in
657 Views
Message 3 of 9
Flag for a moderator

Re: V HD box not loading home page, TV Guide etc

Hi guys,

I've ended up at this page as I have exactly the same issue on a second box (V-HD). Install happened mid-December. I have set the box to "power down" overnight as the blue LED display is too bright in a bedroom. I then noticed, most of the time, after switching on, when I press "Home" or the power button; I get the "please wait ... loading" message in the lower left. The only way to resolve temporarily is to pull the power or hold power button on the box.

Last night I left it on standby and had to place a couple of camera ND filters in front of it to dim the LED!

What can I try to resolve please?

Thank you

0 Kudos
Reply
  • 7.31K
  • 304
  • 648
Moderator
Moderator
639 Views
Message 4 of 9
Flag for a moderator

Re: V HD box not loading home page, TV Guide etc

Hi there red_snow, 

I'd like to take this opportunity to welcome you to the forums and say that I'm sorry to hear of the difficulties you've been experiencing waking up your additional set top box. 

I've run some testing on this box, and can see some errors being reported so would like to get someone out to check things over for you. 

I've sent you a private message to get things rolling, please look to the top right of this page where you'll see the purple envelope icon. Click on this and you'll see my message. 

Many thanks and apologies again.

Huw

 

P.S. with regards to the brightness of the LED, I found that a little piece of insulation tape strategically placed will help quite a bit Smiley Wink


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 1
  • 0
  • 0
Kabg40
Joining in
568 Views
Message 5 of 9
Flag for a moderator

Re: V HD box not loading home page, TV Guide etc

Hi all
I have the exact same issue. I had a second box v+ box fitted upstairs last week and whenever I turn it on, I get loading at the bottom of the screen and nothing happens.
The only way to get the guide to load is hold standby until stop is displayed and let the box reboot.
Do I need a new box?
Thanks
Kris
0 Kudos
Reply
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
553 Views
Message 6 of 9
Flag for a moderator

Re: V HD box not loading home page, TV Guide etc

Hi kagb40

 

Welcome to the Community, I'm very sorry to learn about the problems you're experiencing with your TV service at the moment.

 

I've not been able to accurately locate your account using your forum information, so I can take a closer look at this from our end could you respond to the private message I've sent?

 

You can view the message by clicking the purple envelope on the top right of this page.

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 1
  • 0
  • 0
steviemitch7
Joining in
396 Views
Message 7 of 9
Flag for a moderator

Re: V HD box not loading home page, TV Guide etc

Having exactly the same problem as the others, keeps saying please wait just loading, please help
0 Kudos
Reply
  • 7
  • 0
  • 4
red_snow
Tuning in
388 Views
Message 8 of 9
Flag for a moderator

Re: V HD box not loading home page, TV Guide etc

IIRC, the engineer whom visited had to fit some attenuators here and there ...... No problems since then ☺

0 Kudos
Reply
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
376 Views
Message 9 of 9
Flag for a moderator

Re: V HD box not loading home page, TV Guide etc

Hey Steviemitch7

 

Welcome to the Virgin Community, I'm so sorry for the issues with your set op box, I've not been able to accurately locate your account using your forum information unfortunately.

 

So I can take a closer look at this from our end, would you be able to respond to the private message I've sent with the requested information?

 

You can view the message by clicking the envelope on the top right of this page.

 

Talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply