Menu
Reply
  • 31
  • 0
  • 0
smamf
On our wavelength
172 Views
Message 1 of 3
Flag for a moderator

V+Box won't start

Hi, 

My V+ box won't start up. It either displays LD01 or LD04 on the led display. 

I also tried the online problem checker but it gave no results, just to restart in 10 mins. I did this and it still gets stuck. 

Is there anything else I should try?

0 Kudos

Helpful Answers
  • 7.31K
  • 304
  • 648
Moderator
Moderator
275 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: V+Box won't start

Hi there smamf, 

I'm really sorry to hear that your V+ box won't start up, and I'd love to help you out. 

I've run some testing and can see that you're still having some issues, so I'd like to look towards booking a technician to call out and take a closer look at things for you.

I've sent you a private message in order to get things moving with this, please look to the top right of this page where you'll see a purple envelope icon, click on this and you'll see my message. 

Many thanks and apologies once again. 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules



All Replies
  • 7.31K
  • 304
  • 648
Moderator
Moderator
276 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: V+Box won't start

Hi there smamf, 

I'm really sorry to hear that your V+ box won't start up, and I'd love to help you out. 

I've run some testing and can see that you're still having some issues, so I'd like to look towards booking a technician to call out and take a closer look at things for you.

I've sent you a private message in order to get things moving with this, please look to the top right of this page where you'll see a purple envelope icon, click on this and you'll see my message. 

Many thanks and apologies once again. 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


  • 31
  • 0
  • 0
smamf
On our wavelength
130 Views
Message 3 of 3
Flag for a moderator

Re: V+Box won't start

Thanks Huw,
The engineer replaced the box and it's all working again now.
0 Kudos