Menu
Reply
  • 7
  • 0
  • 0
shendy
Tuning in
2,252 Views
Message 1 of 6
Flag for a moderator

V+ Box not playing recorded programs

I found this problem posted in 2013. The thread basically ended in "Can't find anything wrong", but it still seems to be happening so I am resurrecting it! This has happened before when I recorded BT Sports MotoGP on the weekend the channels were renumbered and lost 12 hours of Live MotoGP action. (luckily I caught a highlights program on ITV4). It has just happened again with second to last Falling Skies - a real bummer!! Other recordings (some recorded some time prior) still play ok. I usually have 20 to 40 free hours on the box. As reported in the previous thread. Program records ok and shows up on the recorded program lists showing the expected duration of the recording. Select to play it, Screen goes black with the Play icon at the bottom, and it immediately jumps to "We hope you have enjoyed your program - Replay / Recordings / Live TV / Delete". Replay causes the same issue. Going back to recordings and replaying selecting a time part way through the recording still jumps to the end. Starting the recording and trying FF has no affect. Rebooting the box and repeating all the above makes no difference. Only option is to delete the program and hope it comes up "On Demand". This has happened to 4 or 5 programs and ones were ones I REALLY wanted to see. Other ones I am not really bothered about work every time! S
Tags (2)
0 Kudos

Helpful Answers
  • 10.13K
  • 1K
  • 1.87K
Superuser
Superuser
4,336 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: V+ Box not playing recorded programs

Several possibilities here.

 

1) Signal issues. If you have this issue however, it will always affect the same channels, & will affect you watching the channel as well as recording from it.

 

2) Faulty recording tuner. You can watch the programme live, but a recording of the same programme (& I mean setting a recording, not by using live pause, which uses the "live tv" tuner) will fail. This can show up as an intermittent issue , as the V+ has 2 recording tuners, & you never know which one is in use.

 

3) Failing hard disk. The disk is developing faulty sectors that become unreadable, which can cause failed recordings or partial recordings (playback stops in the middle of recording).

 

Remote testing of the box can flag up to customer services most of these issues, so all cases a call to faults on 150 is a good start, although if you wait here a member of the Forum Team can do some remote testing & get this on the way to being resolved.

SU1617jpeg.jpg


Cable customer since 1993. Services: FH TV, Sky Sports & Movies (2xV+), Talk Unlim Telco, VIVID 100, Virgin PAYG Mobile


 

0 Kudos

All Replies
  • 10.13K
  • 1K
  • 1.87K
Superuser
Superuser
4,337 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: V+ Box not playing recorded programs

Several possibilities here.

 

1) Signal issues. If you have this issue however, it will always affect the same channels, & will affect you watching the channel as well as recording from it.

 

2) Faulty recording tuner. You can watch the programme live, but a recording of the same programme (& I mean setting a recording, not by using live pause, which uses the "live tv" tuner) will fail. This can show up as an intermittent issue , as the V+ has 2 recording tuners, & you never know which one is in use.

 

3) Failing hard disk. The disk is developing faulty sectors that become unreadable, which can cause failed recordings or partial recordings (playback stops in the middle of recording).

 

Remote testing of the box can flag up to customer services most of these issues, so all cases a call to faults on 150 is a good start, although if you wait here a member of the Forum Team can do some remote testing & get this on the way to being resolved.

SU1617jpeg.jpg


Cable customer since 1993. Services: FH TV, Sky Sports & Movies (2xV+), Talk Unlim Telco, VIVID 100, Virgin PAYG Mobile


 

0 Kudos
  • 7
  • 0
  • 0
shendy
Tuning in
2,214 Views
Message 3 of 6
Flag for a moderator

Re: V+ Box not playing recorded programs

Cheers nodrogd

 

1 and 2 doesn't seem to fit my problem, but 3 seems likely as I have had a couple of incidents where the box had shown 30 hours free and then started giving out disk full warnings when nothing was recording and delay TV wasn't in use. A couple of reboots seemed to cure it.

 

It looks like a 150 call is in order.

 

S

 

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
2,185 Views
Message 4 of 6
Flag for a moderator

Re: V+ Box not playing recorded programs

Hi there shendy, 

 

I'm really sorry to hear that you're continuing to get an issue with recording not being able to be played, I guess this can be quite maddening, especially if it's something you've been really wanting to watch. 

 

I've done some testing on the network, and can see that your V+ box is reporting some issues which I'd like to get addressed for you. So I'll send you a private message in order to arrange a technician to call out and investigate. 

 

Please look to the top left of this page where you'll see a red envelope icon, click on this and you'll see my message. 

 

Many thanks and apologies once more. 

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 7
  • 0
  • 0
shendy
Tuning in
2,166 Views
Message 5 of 6
Flag for a moderator

Re: V+ Box not playing recorded programs

Thanks Huw_B

 

Before I book an appointment - what's the chance that the disc will have to be reformatted or the box swapped out?

 

We got a few programs I would like to see before risking losing them.

 

Cheers

S

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
2,152 Views
Message 6 of 6
Flag for a moderator

Re: V+ Box not playing recorded programs

Hi shendy,

 

 

Whilst I can't promise a fix without the technician swapping out the box, I can say that it's highly unlikely that a technician will just reformat the V+ box. As this does take a little time, they would normally just swap the box out in those circumstances. 

 

A reformat of the box may well fix the issue, if it's only a software thing, however I was seeing some signal loss being reported as well, which would mean that it could be a physical fault with the box, or something to do with the signals coming in. So you could certainly try that as an option.

 

Please let me know if you'd like for me to get a technician booked for you.

 

cheers

 

Huw 

 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos