Menu
Reply
  • 4
  • 0
  • 0
Netmeister
Joining in
80 Views
Message 1 of 3
Flag for a moderator

Upstairs V+ box has poor signal (I think)

Downstairs I have an older Tivo box which is absolutely fine. Upstairs we have a V+ HD box and for a month or two now many of the channels develop symptoms of poor signal after 10-20 minutes watching.

Oftentimes the channels are fine at first, but after some time it starts to get a bit choppy and the audio cuts in and out with it. I've tried live, recorded and on-demand viewing and I get the same thing. I don't get any problems with Chromecast or the Blu Ray player on the same TV, so I'm confident it's Virgin related.

As a side note, the box itself has developed an annoying very high pitched tone which I didn't have before. It goes away after a few minutes of the box being switched off which makes me think it's likely the hard drive.

Perhaps the box is on it's way out, causing the first problem, but I'm not sure.

Dan

0 Kudos
Reply
  • 10.32K
  • 1.03K
  • 1.92K
Superuser
Superuser
67 Views
Message 2 of 3
Flag for a moderator

Re: Upstairs V+ box has poor signal (I think)

The box is rented, so why put up with issues when engineer callouts are free. It certainly sounds like a box issue. More than likely it will be replaced with another refurbished V+.

su1718.jpgCable customer since 1993. Services: FH TV, Sky Sports & Movies (2xV6), Talk Anytime Phone, VIVID 350, Virgin PAYG Mobile

0 Kudos
Reply
  • 5.45K
  • 201
  • 324
Forum Team
Forum Team
51 Views
Message 3 of 3
Flag for a moderator

Re: Upstairs V+ box has poor signal (I think)

Hello Netmeister,

 

Thanks for posting in the community Smiley Happy

 

I would like to arrange for a technician to take a look at this for you so I'm just going to send you another message which you will find if you click on the purple envelope at the top right of the screen.

 

Speak to you soon.

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply