Menu
Reply
  • 136
  • 0
  • 2
JimLad
On our wavelength
109 Views
Message 1 of 5
Flag for a moderator

Trouble With V+ Box

After numerous days of V + box working and not working intermittently last night was the last straw staring at a blue screen on TV and box not loading so called VM.Went through the usual checks but no joy.Advisor on the phone said I,d need a replacement box and that this would be delivered on Saturday.Delivered?does a technician no longer come out to reinstall box and re- tune or is it a case of IF(I say IF as advisor was not convincing )box arrives on Sat unhooking defunct box and hooking up new/ refurbed box and everything should be working as normal?

I am disabled/ housebound and hoping I am not left any longer than Saturday with no service

Any help appreciated

 

 

0 Kudos
Reply
  • 10.14K
  • 1K
  • 1.88K
Superuser
Superuser
103 Views
Message 2 of 5
Flag for a moderator

Re: Trouble With V+ Box

All VM equipment is self install now, as it saves on costs where no signal level adjustments etc are required. The V+box you have will not have to be returned, & should be recycled. If you don't have any relatives or neighbours that can help you out, then ring VM again & explain that a manned install will be required.

SU1617jpeg.jpg


Cable customer since 1993. Services: FH TV, Sky Sports & Movies (2xV+), Talk Unlim Telco, VIVID 100, Virgin PAYG Mobile


 

  • 136
  • 0
  • 2
JimLad
On our wavelength
97 Views
Message 3 of 5
Flag for a moderator

Re: Trouble With V+ Box

My concern on requesting a manned install is a further delay ( beyond Saturday)with no service.Now if a nice VM rep came on here and offered me a technician today i,d bite their hand off Smiley Happy 

Sure I,ll find somebody to install for me

 

 

Thanks for your help and quick response,appreciated

 

0 Kudos
Reply
  • 136
  • 0
  • 2
JimLad
On our wavelength
74 Views
Message 4 of 5
Flag for a moderator

Re: Trouble With V+ Box

Well kudos to VM advisor as v+ box arrived today as promised two days after ordering it...disconnected knackered V + box then followed self install instructions by the book for refurbed box eg called to activate box,told it could take up to 30 mins for box to load and be up and running,then hooked up the cables and sat back,after 40 mins or so was still staring at a black screen with VM logo and a box stuck on AP 52 so it was back on the phone.Advisor took the number from the back of V+ box along with the number of the card in the back and said give it an hour and it should be working,if not an engineer would be required.He promised to call me after an hour to see if it was working.True to his word called me back by which time everything was up and running...apart from the wee hiccup when the self install didn,t work,good service and well done to VM


0 Kudos
Reply
  • 6.77K
  • 273
  • 491
Forum Team
Forum Team
45 Views
Message 5 of 5
Flag for a moderator

Re: Trouble With V+ Box

Hi JimLad,

 

That's awesome! 

 

Glad to hear that got sorted and thanks for keeping the Community updated with your resolution.

 

If you need anything else just give us a shout!

 

All the best  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply