Menu
Reply
  • 8
  • 0
  • 0
Pamdor
Joining in
92 Views
Message 1 of 5
Flag for a moderator

Tivo box on standby moving 'no signal' indicator

When my Tivo box is switched to standby my television ( controlled by Tivo box remote) has two signals appearing on blank screen.  One indicates that I've no signal and the other HDMI1/DVI. How can these be removed? Annoyingly the 'no signal' warning moves up and down the screen....Any help appreciated.

0 Kudos
Reply
  • 8.27K
  • 393
  • 972
jb66
Alessandro Volta
88 Views
Message 2 of 5
Flag for a moderator

Re: Tivo box on standby moving 'no signal' indicator

The TV is displaying that message not the tivo, if you dont want to see it you can put the tv on standby

0 Kudos
Reply
  • 8
  • 0
  • 0
Pamdor
Joining in
85 Views
Message 3 of 5
Flag for a moderator

Re: Tivo box on standby moving 'no signal' indicator

Hi thanks for response, however I'd hoped since my TV was controlled by the Tivo box remote, that I'd could lazy and control via Tivo box remote only. That said at least you have cleared up source of signal so much appreciated.

0 Kudos
Reply
  • 8.27K
  • 393
  • 972
jb66
Alessandro Volta
71 Views
Message 4 of 5
Flag for a moderator

Re: Tivo box on standby moving 'no signal' indicator

If you hold the power button on tivo remote for 5 seconds it turns TV off
0 Kudos
Reply
  • 8
  • 0
  • 0
Pamdor
Joining in
64 Views
Message 5 of 5
Flag for a moderator

Re: Tivo box on standby moving 'no signal' indicator

Hi thanks for that, however did not want to switch TV off as it is connected via Bluetooth to sound bar, which when TV is switched off also loses soundbar Bluetooth connection. Hence rather than keep switching sound bar on with Tivo box, my ideal solution was (via one remote only) is to all ( TV, Tivo and sound bar) on standby with blank TV screen. 

Realise this solution is not possible on current set up so will need to have re-think.....help is much appreciated.

0 Kudos
Reply