Menu
Reply
  • 10
  • 0
  • 0
wideth
Tuning in
201 Views
Message 1 of 10
Flag for a moderator

Tivo = Slow

I have seen that this (unfortunately) is quite common. My Tivo has become slow to load recordings after the update. The update itself is mint. It is just annoying that it takes 15 to 30 seconds to load recordings. Anyone have a solution? My box is plugged into my router and everything works just slowly.

 

Cheers all

0 Kudos
Reply
  • 6.65K
  • 262
  • 483
Forum Team
Forum Team
171 Views
Message 2 of 10
Flag for a moderator

Re: Tivo = Slow

Hi wideth,

 

Thanks for posting!

 

Sorry to hear you're having trouble with your TiVo®.

 

There's a trick I'd like you to try that helps speed up the box by removing unnecessary background data.

 

Just go to the Home screen and on the remote control press Thumbs Down, Thumbs Up, Play, Play. You'll hear a 'ping' noise and the screen will go blank for a few seconds. Once it comes back on you should notice an improvement.

 

Let me know if that helps!  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 10
  • 0
  • 0
wideth
Tuning in
162 Views
Message 3 of 10
Flag for a moderator

Re: Tivo = Slow

Thank you for your response but I afraid it hasn't helped at all :-/
0 Kudos
Reply
  • 6.65K
  • 262
  • 483
Forum Team
Forum Team
159 Views
Message 4 of 10
Flag for a moderator

Re: Tivo = Slow

Hi wideth,

 

Sorry to hear that hasn't worked.

 

I've sent a signal to the TiVo® to try and sort it out. I just need you to reboot the box for me to see if it's worked.

 

Just switch the TiVo® off at the mains, leave it off for a minute, then switch it back on.

 

Look forward to hearing from you!  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 10
  • 0
  • 0
wideth
Tuning in
155 Views
Message 5 of 10
Flag for a moderator

Re: Tivo = Slow

Cheers again pal but still no go. On phone to you guys for something else so I am going to ask them :-)
0 Kudos
Reply
  • 6.65K
  • 262
  • 483
Forum Team
Forum Team
144 Views
Message 6 of 10
Flag for a moderator

Re: Tivo = Slow

Hi wideth,

 

Sorry that hasn't helped either!

 

Let me know what the team says and give me a shout if you need anything else.

 

All the best  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 10
  • 0
  • 0
wideth
Tuning in
138 Views
Message 7 of 10
Flag for a moderator

Re: Tivo = Slow

The Team said that there was nothing wrong and that it must be the channel that is at fault. Although that doesn't seem right... Never mind maybe your gearing up for a new box or something. be right. I can live with it.


Josh_RW wrote:

Hi wideth,

 

Sorry that hasn't helped either!

 

Let me know what the team says and give me a shout if you need anything else.

 

All the best  Smiley Very Happy

 

Josh




 

Adam

0 Kudos
Reply
  • 6.65K
  • 262
  • 483
Forum Team
Forum Team
134 Views
Message 8 of 10
Flag for a moderator

Re: Tivo = Slow

Hi Adam,

 

Thanks for the update.

 

Keep an eye on it for now and if it gets any worse just give me a shout.

 

All the best  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 105
  • 8
  • 75
Shroko
Up to speed
127 Views
Message 9 of 10
Flag for a moderator

Re: Tivo = Slow

I cannot understand why the dopey moderators have not told you this already, but there is a known fault with TiVo.

Please see the following thread:

http://community.virginmedia.com/t5/Virgin-Media-TiVo-service/Slow-TiVo/td-p/3195456
0 Kudos
Reply
  • 12
  • 0
  • 1
lctih01
Tuning in
85 Views
Message 10 of 10
Flag for a moderator

Re: Tivo = Slow

Your suggestion worked ok for a day then I had to re-do it  ( home,thumb down thumb up etc ) thanks anyway but this is still a problem Virgin need to sort not the customer.

0 Kudos
Reply