Menu
Reply
  • 1
  • 0
  • 0
bobbyrobson
Joining in
444 Views
Message 1 of 5
Flag for a moderator

Tivo /Netflix / Ethernet cable unplugged / error

Hello, I'm hoping you can help me with an irksome glitch that my house is currently experiencing. 

We watch Netflix via our Virgin box. 

Typically after 50 ish minutes of streaming (just when an hour long episode is getting goodSmiley Sad) It will crash. The programme will load and stick on 25%.  Eventually we get a " we cannot load this content at this time" netflix error message.

We can navigate around the netflix UI but no content updates. If we watch a programme it will load to 25% and then freeze. 

We go back to the main TV menu.  We attempt to reconnect to Netflix.  We get a C130 problem connecting error message.  We select the test my connection.  We get an error message saying an ethernet cable is unplugged (N27) - please reconnect it.  

We don't have an ethernet cable. We ignore the message.  We test again.  We get a second error message saying a connection to dhcp can't be made.  

We ignore and test again.  It works fine.  We get back on Netflix.  

This happens literally every time, at any time  we use Netflix. WIFI continues to work throughout the above.  

We can't repeat on demand, but it is a repeatable error.  Have you come across this before and do you know of a way to fix it?

Many Thanks, Bobby.

 

 

 

0 Kudos
Reply
  • 73
  • 0
  • 9
punkrock101
Dialled in
427 Views
Message 2 of 5
Flag for a moderator

Re: Tivo /Netflix / Ethernet cable unplugged / error

I think for some reason the cable modem in your TiVo box is dropping the connection could be down to the power levels on the cable coming into your property.    I'm sure when an admin picks up on this they can determine if this is indeed the case.

 

  • 6.77K
  • 273
  • 491
Forum Team
Forum Team
401 Views
Message 3 of 5
Flag for a moderator

Re: Tivo /Netflix / Ethernet cable unplugged / error

Hi bobbyrobson,

 

Welcome to the Community!

 

Sorry to hear you're having trouble with your TiVo®.

 

Punkrock101 is absolutely right, there does appear to be an issue with your downstream power levels. I've sent you a private message (purple envelope at the top right of your screen) so I can arrange for a technician to adjust this for you.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 1
  • 0
  • 0
julius-schenk
Just joined
348 Views
Message 4 of 5
Flag for a moderator

Re: Tivo /Netflix / Ethernet cable unplugged / error

Hi,

i am having the exact same problem, first time it's happened. Waching netflix, gets to 25% at random point and cracks it, now says :ethernet unplugged, which it isn't and error c130 all the time.

the internet works in rest of house, even streaming tv works, but no netflix on tv, please help, i don't want t wait three weeks to get this fixed, as it seems an issue that has come up before.

julius

0 Kudos
Reply
  • 20.28K
  • 735
  • 1.51K
Forum Team
Forum Team
329 Views
Message 5 of 5
Flag for a moderator

Re: Tivo /Netflix / Ethernet cable unplugged / error

Hi julius, 

 

Thanks for your post and welcome to the forums. It's really great having you here in the Community. 

 

Apologies to hear that you've not had much luck with this. 

 

Checking your account I can see you were a part of a fault that was ongoing. Reference: F004878061. This has since been resolved though. Are you still getting the same issue? 

 

Pop back and let us know so we can help you with this. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply