Menu
Reply
  • 2
  • 0
  • 0
blue-tash
Joining in
171 Views
Message 1 of 4
Flag for a moderator

TiVo box stuck on "Starting Up" screen.

Last night I unplugged my tivo box. This morning I connected it up & all i see is a starting up screen. I have a flashing red light on the front of my box & a solid blue one.I have tried all suggestions in the forum but none are working.

Please work.
0 Kudos
Reply
  • 6.74K
  • 271
  • 490
Forum Team
Forum Team
157 Views
Message 2 of 4
Flag for a moderator

Re: TiVo box stuck on "Starting Up" screen.

Hi blue-tash,

 

Welcome to the Community!

 

Sorry to hear you're having trouble with your TiVo®.

 

I've run some diagnostics on the TiVo® and it seems to be functioning normally. Are you still getting issues with this?

 

Look forward to hearing from you!  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
blue-tash
Joining in
156 Views
Message 3 of 4
Flag for a moderator

Re: TiVo box stuck on "Starting Up" screen.

Hi Josh,

Thanks for getting back to be, turns out I had knocked a different cable and it wasn't sitting in properly 😂. My boyfriend sorted it when he got home. Sorry for wasting your time but thank you very much for looking into it.

Natasha
0 Kudos
Reply
  • 6.74K
  • 271
  • 490
Forum Team
Forum Team
154 Views
Message 4 of 4
Flag for a moderator

Re: TiVo box stuck on "Starting Up" screen.

Hi Natasha,

 

No problem! Glad you got it sorted.

 

Give me a shout if you need anything else.

All the best  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply