Menu
Reply
  • 15
  • 0
  • 0
Mark1871
Tuning in
178 Views
Message 1 of 6
Flag for a moderator

TiVo Error C130 and no broadband.

As it says. Error c130 has popped up on the tv. Can't watch anything. Broadband has also gone. Done the usual reboots and cable checks.

Had an engineer booked for Thursday for a different issue but having just checked to see if there were any earlier slots I noticed my appointment seems to have been removed! Trying to call. Said it'd be 1 minute wait. Been 20.

It seems to be one problem after another with Virgin services at the moment. It happy at all.
0 Kudos
Reply
  • 15
  • 0
  • 0
Mark1871
Tuning in
176 Views
Message 2 of 6
Flag for a moderator

Re: TiVo Error C130 and no broadband.

Now the call has been disconnected! Had enough now. How do I cancel?
0 Kudos
Reply
  • 8.02K
  • 423
  • 1.3K
Superuser
Superuser
153 Views
Message 3 of 6
Flag for a moderator

Re: TiVo Error C130 and no broadband.


Mark1871 wrote:
Now the call has been disconnected! Had enough now. How do I cancel?

You're not going to like the answer...
You need to call in and choose "If you're thinking of leaving us"


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 6.85K
  • 217
  • 511
Forum Team
Forum Team
137 Views
Message 4 of 6
Flag for a moderator

Re: TiVo Error C130 and no broadband.

Hi Mark1871,

Welcome to the Community Forum and thanks for your post. I'm sorry to hear that you would like to leave us because of ongoing problems with your TiVo® and broadband service. Apologies as well for the delay in responding to your post. I'm glad to see that @PrinterElf has been able to give you further support on this post and your other recent post: Green light flashing on TiVo, tv and BB down.

I've been able to access your account via your Forum details and ran remote testing to your TiVo® and Super Hub. Everything on the test results looks really good. If you are still having a problem, please let me know.

 

Kind regards,

Terri

Virgin Media Forum Team

 


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
Reply
  • 15
  • 0
  • 0
Mark1871
Tuning in
132 Views
Message 5 of 6
Flag for a moderator

Re: TiVo Error C130 and no broadband.

Thanks for the reply. All services are working fine at the moment. My problem is that it has gone down a few times now with what seems to be the same fault. I'd rather not leave virgin media because when it works it's brilliant. I just get very frustrated when it doesn't work. As we all know it costs a quite lot of money to have VM (as it does with others). Nobody wants to pay for something that doesn't work properly.
0 Kudos
Reply
  • 6.85K
  • 217
  • 511
Forum Team
Forum Team
127 Views
Message 6 of 6
Flag for a moderator

Re: TiVo Error C130 and no broadband.

Hi Mark1871,

I'm glad to hear that your TiVo® and broadband are working now. I understand how frustrating it is when your service doesn't work as it should.

If you have further problems with your service, get in touch with us straight away. Sometimes on the Forum, it can take a few days to get a response and we've been really busy lately, so are working to get the posts caught up (we work in date order--oldest first), but if your need help, give us a shout and we can provide support for you. If you need immediate help, give us a call on 150 (Free from a Virgin Media landline & Virgin Media mobile) or 0345 454 1111 (from any other phone), or contact us via WebChat on Contact Us.

 

Many thanks,

Terri

Virgin Media Forum Team


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
Reply