Menu
Reply
  • 25
  • 0
  • 0
the_todd
Joining in
238 Views
Message 1 of 9
Flag for a moderator

Suspect V+ starting to fail

My second V+ box in the bedroom is starting to behave badly.

On many channels, including catch-up, the picture and sound is starting to break up. The picture is one thing, but the irritating sound of the audio breaking up is hard to ignore -  very irritating. So far I haven't found any common denominator whether it's HD or SD or even what channels. Seems entirely random. Sometimes it doesn't happen at all, but recently seems more often.

Another issue I've noticed is when the unit has been switched off at the power socket, ie after being on holiday, it seems to take a very long time to start up, sometimes it doesn't at all. When switching on, all the lights at the front flicker on then go off and for all intents and purposes it seems like there's no power to it. Sometimes after a lengthy delay it'll start the boot sequence (ie LD:01 etc) but other times it just stays off. I'm sure this isn't normal behaviour. We returned after a week away in Spain yesterday and it took more than one attempt to power up the box.

Can anyone confirm if the V+ does indeed usually flicker all the lights on power up then appear to "play dead" for a few minutes before eventually attempting to boot or this is the sign of a box on its way out?

And if there's anything that can be done about the intermittant and sometimes awful sound and picture? I've tried refastening the co-ax at the back a few times but doesn't seem to make much difference. The TiVo in the living room, other than being slower than treacle sometimes, never seems to have any image or sound problems.

0 Kudos
Reply

Helpful Answers
  • 5.14K
  • 184
  • 316
Forum Team
Forum Team
277 Views
Message 7 of 9
Flag for a moderator
Helpful Answer

Re: Suspect V+ starting to fail

Hello the_todd,

 

Welcome to the community and I'm sorry to see that you're experiencing problems with your V+ box.

 

I can see that you've called in and this has been raised by our faults team but I would like to also send one of the team out to take a look at this for you so if you click on the purple envelope at the top right of the screen you will see a message waiting for you with further information.

 

Speak to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply

All Replies
  • 8.02K
  • 423
  • 1.3K
Superuser
Superuser
223 Views
Message 2 of 9
Flag for a moderator

Re: Suspect V+ starting to fail

Unfortunately it could be signal issues, or the box bereft of life.

Either way, the quickest way to get a diagnosis & resolution is to get in touch with the Faults Team.

You'll get an immediate response if you give them a ring on 150 (from 08:00 until midnight, every day), or use the Contact Us link at the bottom of this page to initiate a live chat (from 08:00 until 20:00, Monday to Saturday)

This is primarily a user community forum and while the VM forum team do endeavour to read and, where appropriate, respond to every thread, it can take them a few days to wade through the volume of posts. So for an technical issue, which this seems to be, your best line of inquiry is through the Faults team via the methods above.


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 10.13K
  • 1K
  • 1.87K
Superuser
Superuser
218 Views
Message 3 of 9
Flag for a moderator

Re: Suspect V+ starting to fail

Check that the power lead is seated correctly in the back of the box.

Also you have to bear in mind that these boxes are designed to be powered 24/7. Turning the box off for weeks at a time usually leads to boxes dropping off the network & needing re-activation.

SU1617jpeg.jpg


Cable customer since 1993. Services: FH TV, Sky Sports & Movies (2xV+), Talk Unlim Telco, VIVID 100, Virgin PAYG Mobile


 

0 Kudos
Reply
  • 25
  • 0
  • 0
the_todd
Joining in
203 Views
Message 4 of 9
Flag for a moderator

Re: Suspect V+ starting to fail

The reason I used the forum is they've fixed my problem in the past and means I can do this at work, it was quite quick last time. If they take much longer I'll call in, it's really quite bad. Seem to have lost most of my channels this morning.
0 Kudos
Reply
  • 25
  • 0
  • 0
the_todd
Joining in
159 Views
Message 5 of 9
Flag for a moderator

Re: Suspect V+ starting to fail

Ok I've called 150 and they say it *might* be a network fault which is being reported (he didn't seem sure) and *might* be fixed remotely in 24 to 48 hours. If it doesn't just appear to be fixed within 48 hours I should call back. I can't say I'm convinced, the guy on the phone didn't seem to be able to see anything wrong from his end. Most of my channels on this V+ are now totally gone  (ie "this channel isn't available right now" or unusable (totally pixelated). Not great for TV XL which I'm paying through the nose for. I'm not so impressed by that sort of incident management either, most of my channels are gone and Virgin Media will just assume it fixes itself unless I call back in?

Also if it's a network issue I'd expect problems with my TiVo downstairs, which is fine?

 

 

0 Kudos
Reply
  • 25
  • 0
  • 0
the_todd
Joining in
156 Views
Message 6 of 9
Flag for a moderator

Re: Suspect V+ starting to fail

Just to visualise this is the service my V+ is giving me now more or less.

IMG_2250.pngIMG_2249.png

0 Kudos
Reply
  • 5.14K
  • 184
  • 316
Forum Team
Forum Team
278 Views
Message 7 of 9
Flag for a moderator
Helpful Answer

Re: Suspect V+ starting to fail

Hello the_todd,

 

Welcome to the community and I'm sorry to see that you're experiencing problems with your V+ box.

 

I can see that you've called in and this has been raised by our faults team but I would like to also send one of the team out to take a look at this for you so if you click on the purple envelope at the top right of the screen you will see a message waiting for you with further information.

 

Speak to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 25
  • 0
  • 0
the_todd
Joining in
135 Views
Message 8 of 9
Flag for a moderator

Re: Suspect V+ starting to fail

Thanks for your help, Rose. Replied to your message.

Cheers.

0 Kudos
Reply
  • 5.14K
  • 184
  • 316
Forum Team
Forum Team
132 Views
Message 9 of 9
Flag for a moderator

Re: Suspect V+ starting to fail

Hi the_todd,

 

Thanks and just to let you know I have replied back to your private message Smiley Happy

 

Kind regards

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply