Menu
Reply
  • 2
  • 0
  • 0
alphacole2912
Joining in
125 Views
Message 1 of 3
Flag for a moderator

Sony Bravia KDL-40S3000 and Virgin Box

For a while now my Sony Bravia KDL-40S3000 will only "hand-shake" the Virgin TIVO box if it has been switched off on the outlet. This means I have to switch it off every time. If you switch off the TV via the power button, this seems to disconnect the "hand-shake". I cannot reset the TV. Has anyone been able to figure out this problem?

0 Kudos
Reply
  • 20.26K
  • 733
  • 1.51K
Forum Team
Forum Team
92 Views
Message 2 of 3
Flag for a moderator

Re: Sony Bravia KDL-40S3000 and Virgin Box

Hi alphcole2912,

 

Thanks for your post and welcome to the Forums. It's great having you on board with us in the Community. Smiley Happy 

 

I'm sorry to hear that you are having an issue getting your equipment to shake hands with the TiVo®. More often than not, most bits of equipment will only make the connection after a reboot however once the first reboot is done, and the connection is made, it should stay like that. 

 

Could you try a different HDMI cable? It's also worth trying a different HDMI port too. 

 

If those don't work it'll be over to the Community for advice on this one. 

 

Keep us posted Smiley Happy

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 2
  • 0
  • 0
alphacole2912
Joining in
73 Views
Message 3 of 3
Flag for a moderator

Re: Sony Bravia KDL-40S3000 and Virgin Box

Nothing solves this problem....different HDMI....different ports....think it's the difference in the age of the technology between the TV and the Virgin box. Replaced it with a Smart TV instead.

0 Kudos
Reply