Menu
Reply
  • 1
  • 0
  • 0
lukegarnz
Joining in
845 Views
Message 1 of 7
Flag for a moderator

So slow...

Hi everyone

I can't believe I'm using the word slow for a company that bigs themselves up for being so fast. Our internet is amazing regularly getting 48-50mbps but this junk tv box is shockingly bad! Everything on it is so slow but especially catch up and on demand. Probably one of the most used features! 

I can almost make a brew while it loads and it's actually quicker for me to just use my phone and stream to my tv that way. Does anyone else have this issue with their tv box? Is there a way to speed it up without going back to Sky? 

0 Kudos
Reply

Helpful Answers
  • 6
  • 1
  • 2
craig_b25
Tuning in
1,638 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: So slow...

Just signed up with VM after moving into a new property and since all the cables\connections were already there!

Like you Internet is fast and get nice constant speeds...even during peek hours which is nice! However the Tivo Box is ridiculously slow.  It can take 90 seconds just for BBC iPlayer or Netflix to load.  Then it can take a further 90 seconds for a show to load!!  Browsing the menu's are slow. The TV Guide is slow. Im losing the will to live with it. At our last property we had Sky....their TV box's were much better!!!!

I contacted VM via twitter and they told me to reset the box. Didnt work.  Decided to speak to an engineer on the phone and they basically said that and I quote "It is normal for the Tivo box to take a long time to load menus\apps...".  They also said that the Tivo box's only contain 10Mbs modems in them and are not designed to cope with the additional overhead of "apps".  If this is the case, well why have the designed them and put them into production.  Its ridiculous. I can guarantee Virgin Media will not pull their thumbs out and fix this and if they dont next year they are losing a customer.


All Replies
  • 6
  • 1
  • 2
craig_b25
Tuning in
1,639 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: So slow...

Just signed up with VM after moving into a new property and since all the cables\connections were already there!

Like you Internet is fast and get nice constant speeds...even during peek hours which is nice! However the Tivo Box is ridiculously slow.  It can take 90 seconds just for BBC iPlayer or Netflix to load.  Then it can take a further 90 seconds for a show to load!!  Browsing the menu's are slow. The TV Guide is slow. Im losing the will to live with it. At our last property we had Sky....their TV box's were much better!!!!

I contacted VM via twitter and they told me to reset the box. Didnt work.  Decided to speak to an engineer on the phone and they basically said that and I quote "It is normal for the Tivo box to take a long time to load menus\apps...".  They also said that the Tivo box's only contain 10Mbs modems in them and are not designed to cope with the additional overhead of "apps".  If this is the case, well why have the designed them and put them into production.  Its ridiculous. I can guarantee Virgin Media will not pull their thumbs out and fix this and if they dont next year they are losing a customer.

  • 7
  • 0
  • 3
cathy49
Tuning in
422 Views
Message 3 of 7
Flag for a moderator

Re: So slow...

I have just joined VM on Monday of this week. All was fine until yesterday (Wednesday) when I noticed the sound on all VM channels distorted. Today all channels showed error code WO2, no signal. I am starting to think I have made a big mistake switching from Sky. I rang VM and the person on phone talked me through different steps and got channels running again. Six hours later the same thing happened again and I had to switch Tivo box off and on again to get tv back. There seems to be an issue with signal I am receiving. I'm very disappointed with VM and if I could return to Sky I would. Hope you get your issue sorted, a lot of people seem to have a lot of problems and that's not good.

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
298 Views
Message 4 of 7
Flag for a moderator

Re: So slow...

Hi Lukegarnz,

 

Thank you for coming in and posting your message, I'm sorry to read that the TiVo isn't as fast as we'd like right now. 

 

It looks like your connection is going through some over demand at time, especially in the evening and weekend times. Engineers are working with upgrades to resolve this and any slowness should stop once done. 

 

I have included some details of the outage below and thank you for your patience:-

 

Outage reference: 16 NOV 2016 19:35

Est Review date:    F004661393

 

Keep in touch.

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
296 Views
Message 5 of 7
Flag for a moderator

Re: So slow...

Hi Craig_b25,

 

Thank you for joining the Community and also joining Virgin Media Smiley Happy

 

I'm sorry that you have also experienced some slowness whilst using the apps on the TiVo. I would like to help and look into the services to see how things are keeping up but I have been unable to locate your account and run my diagnostics.

 

I would like to investigate this further but would need some additional information, If you can have a little look inside your 'Inbox', you'll see I've sent you a 'Private Message'. You can find this at the top right of the page, purple envelope Smiley Happy

 

Keep in touch.

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 1
  • 0
  • 0
tiernanc
Joining in
283 Views
Message 6 of 7
Flag for a moderator

Re: So slow...

Hi Ben,

The TV guide takes an age to come on they a delay when scrolling through the channels, this is only for the first few minutes when initially loading but very frustrating, so much so I agree with the other user in that if its not fixed i'll be going back to sky. There is no reason to put up with it when sky is practically identical.

Is there also an outage due in my area??

Regards

Chris

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
237 Views
Message 7 of 7
Flag for a moderator

Re: So slow...

Hi Chris,

 

Thank you for coming in and sharing your experience Smiley Happy

 

I am sorry that the TiVo is showing some slowness at times, this isn't the best we know and it's something we're aware of and working towards. I have tested the TiVo and there isn't anything detectable as s fault right now.

 

In the meantime, we have noticed that clearing the cache on the TiVo's has helped others and would be a good starting place, find out how to here.

 

Stay in touch and thank you for your ongoing patience.

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply