Menu
Reply
  • 2
  • 0
  • 0
Hellyb85
Just joined
107 Views
Message 1 of 3
Flag for a moderator

Series link disappeared on one of my channels

Hi,

I have had a series link setup on 5STAR for months and this week it disappeared, I only noticed when my planned recording didn't record. The series link still appears in my planned series but when I go onto the channel the series link button is not available on any programme, however it seems to be available on all other programmes.

Please help this problems is really weird.

Thanks,

Helen
Tags (1)
0 Kudos
  • 2
  • 0
  • 0
Hellyb85
Just joined
105 Views
Message 2 of 3
Flag for a moderator

Re: Series link disappeared on one of my channels

Sorry I mean the series link disappears on 5STAR only but available on all other channels
0 Kudos
  • 7.22K
  • 280
  • 546
Forum Team
Forum Team
71 Views
Message 3 of 3
Flag for a moderator

Re: Series link disappeared on one of my channels

HI Hellyb85,

 

That is odd having a Series Link going missing!  I will be happy to help check this out with you Smiley Happy

 

Have you tried deleting the series link and setting it up again?  If not, give this a try and this may get rid of any errors that have occurred.

 

Also, is the guide for the 5Star channel showing ok?  If details are missing, this can cause programmes not to record correctly.

 

Let me know how you get on, I'm here if you need me Smiley Happy

 

Collette.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos