Menu
Reply
  • 4
  • 0
  • 0
aidywady
Joining in
174 Views
Message 1 of 3
Flag for a moderator

Ref 3008 after Tivo upgrade

I've asked to have my V+ added back onto the service after the free upgrade to Tivo but I have code 3008 on the screen "lets get you up and running" it does indicate a new smartcard has been inserted but it hasn't. I'm worried that my recorded programmes are about to be inaccessible when it starts working. Can it be set so they are not lost?

 

0 Kudos
Reply
  • 13.73K
  • 562
  • 963
Forum Team
Forum Team
145 Views
Message 2 of 3
Flag for a moderator

Re: Ref 3008 after Tivo upgrade

Hi aidywady

 

Welcome to the Community, I'm sorry to learn about the problems you've been experiencing with your service recently.

 

I've been able to locate your account and run some tests on the set top box, we're detecting some errors and I'd like to arrange for an engineer to come and take a closer look, if you're available?

 

I've sent you information regarding this in a private message, which you can view by clicking the envelope on the top right of this page.

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 13.73K
  • 562
  • 963
Forum Team
Forum Team
129 Views
Message 3 of 3
Flag for a moderator

Re: Ref 3008 after Tivo upgrade

Hey Aidywady

 

Just checking in to see how the issues with your TV service are doing?

 

If you're still experiencing any problems, get in touch and we'll take another look but I hope things are working as they shouldMan Happy

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply