Menu
Reply
  • 15
  • 0
  • 0
Philm
Joining in
145 Views
Message 1 of 2
Flag for a moderator

Problems with HD channels

Hi,

 

The HD channels have been getting progressively worse of the last several days for me.

 

They are glitchy, jumpy and some popping with the sound, also some artifacts appearing across the picture. E4 HD and CH5 HD now just show black screens. Recordings are un-watchable.

 

I turned the box of using the switch on the back for 30 mins but it's still no better.

 

Can someone let me know how I can let you check my box remotely please? 

 

Thanks Smiley Happy

0 Kudos

Helpful Answers
  • 7.31K
  • 304
  • 648
Moderator
Moderator
180 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Problems with HD channels

Hi there Philm, 

 

I'm really sorry to hear that you've been experiencing issues with your HD channels getting progressively worse over the last few days. 

 

I've run some testing on your account this evening, and the set top box is currently showing as offline, this may be because you've switched it off. If this is the case, could you please power it back on and let me know. Please then leave it powered on until either myself of one of my colleagues reply back (you are able to leave this in standby if preferred) 

 

If the box was powered on at the time of this post, then it would mean that we are unable to contact communicate with it so we'd need to look into booking a technician to call out. 

 

Please let me know how things are there. 

 

Apologies once more

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos

All Replies
  • 7.31K
  • 304
  • 648
Moderator
Moderator
181 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Problems with HD channels

Hi there Philm, 

 

I'm really sorry to hear that you've been experiencing issues with your HD channels getting progressively worse over the last few days. 

 

I've run some testing on your account this evening, and the set top box is currently showing as offline, this may be because you've switched it off. If this is the case, could you please power it back on and let me know. Please then leave it powered on until either myself of one of my colleagues reply back (you are able to leave this in standby if preferred) 

 

If the box was powered on at the time of this post, then it would mean that we are unable to contact communicate with it so we'd need to look into booking a technician to call out. 

 

Please let me know how things are there. 

 

Apologies once more

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos