Menu
Reply
  • 77
  • 2
  • 6
sch
Dialled in
353 Views
Message 1 of 11
Flag for a moderator

Pixellation etc

For the last few days, all we have had is break up of picture and sound on every channel we watch and paying £90 a month for the privilege.

Nothing is listed on the service status page for our area, which makes a change, have tried running the test from the web site numerous times that comes back with 'we're trying to fix it, try channel again in 10 minutes time. Listed in the log is no signal at the time. All connections seem fine, so what's wrong?

Have now given up and watching via freeview.

0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
308 Views
Message 2 of 11
Flag for a moderator

Re: Pixallation etc

Hi sch,

Thanks for coming by Smiley Happy

I'm sorry to hear that you're getting a pixelated picture on your channels.  I will be happy to help check this out for you.

I have taken a look at your box remotely and all looks fine signal wise at the moment.  How are things looking today?

If you're still getting picture disruptions, please reply back with the following details:

*  What channels are affected?

*  Is the box well ventilated?

*  Does this happen on all boxes you have in the home?

If you can let me know I can help further.  I look forward to hearing from you.

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 77
  • 2
  • 6
sch
Dialled in
300 Views
Message 3 of 11
Flag for a moderator

Re: Pixallation etc

Hi Collette_T

Thanks for your reply and offer of help.

Things have settled back down since early hours of Wednesday , no more (301) no signal 0 139000 errors which were constant on the v+ box Any recording made were virtually impossible to watch.

as for VHD box, that also had several no signal messages along with a couple of smart card inserted and reboot messages

We will keep an eye on them for a couple of days and see what happens.

0 Kudos
  • 13.75K
  • 564
  • 964
Forum Team
Forum Team
273 Views
Message 4 of 11
Flag for a moderator

Re: Pixallation etc

Hi sch

 

Thanks for taking the time to keep us updated, I'm glad to hear things are looking better for you.

 

If anything changes or you need any additional assistance with your services, you know where to find us.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
  • 77
  • 2
  • 6
sch
Dialled in
268 Views
Message 5 of 11
Flag for a moderator

Re: Pixallation etc

It back to breaking up again on v+ box

Post rs errors shows as 89 per 0.5s

lots of no signal 

vhd box was shown as off but is never turned off, work that one out. On powering up shown in log is reboot software reboot and smart card inserted. But is also breaking up/ freezing.

0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
253 Views
Message 6 of 11
Flag for a moderator

Re: Pixallation etc

Hi sch,

Thanks for getting back to us, I'm sorry to hear the fault is still present.  I have taken another look at your boxes remotely and I can see a signal issue this time round.  The input levels aren't quite right.

I will be happy to arrange for an engineer to call round and fix this for you.  I will pop the details in a private message, look for the purple envelope icon above.

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 77
  • 2
  • 6
sch
Dialled in
247 Views
Message 7 of 11
Flag for a moderator

Re: Pixallation etc

Thanks details sent

0 Kudos
  • 77
  • 2
  • 6
sch
Dialled in
228 Views
Message 8 of 11
Flag for a moderator

Re: Pixallation etc

Engineer came yesterday as arranged but couldn't find a problem, however changed the connectors on boxes and in the cabinet.

We still seem to be suffering from picture freeze every now and then but looking at service status page it  shows a TV fault, albeit not freezing, so will keep an eye on it.

 Not really convinced at the moment.

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
211 Views
Message 9 of 11
Flag for a moderator

Re: Pixallation etc

Hey there Sch,

 

Thank you for coming back and keeping the thread updated on what's been going on, I'm glad that the freezing isn't as regular and hope that this has become lesser over time. 

 

I have been into the account and I've not been able to see any outages linked to you currently, this may be because they may not be in effect anymore. 

 

Can you tell me if this freezing is still occurring?

 

Many thanks. 

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 77
  • 2
  • 6
sch
Dialled in
171 Views
Message 10 of 11
Flag for a moderator

Re: Pixallation etc

Hi BenD_H

Looking at the log on the v+ box the last no signal was yesterday, apart from some post rs errors entries , that seemed to be settling down although haven't been watching much TV.

On the vhd box apart from return power seems high,  that is beginning to behave now.

we will continue to monitor it for now.

0 Kudos