Menu
Reply
  • 3
  • 0
  • 0
treebeard
Joining in
163 Views
Message 1 of 5
Flag for a moderator

Pixelation and Picture/sound disapearing

Have recently become a VM Customer and am experiencing random pixelation across most channels together with the occaisonal Blank Screen & loss of sound which lasts for some 2-3 seconds with no apparent pattern/common cause. Have disconnected & switched off Kindle TV Stick & wireless telephone to see if they were interfering but with no apparent changes in pixelation & loss of picture.

Help would be appreciated

[MOD EDIT: Subject heading changed to assist community]

0 Kudos
Reply
  • 5.68K
  • 210
  • 335
Forum Team
Forum Team
117 Views
Message 2 of 5
Flag for a moderator

Re: Pixelation & Picture/sound disapearing

Hello treebeard,

 

Welcome to the community and I'm sorry to hear this is happening with your picture.

 

I have located your account to run a couple of tests and the signals are looking good so could you ensure all the cables are secure at the back of the box and also reset the box by the mains and let me know if there's any change please?

 

Otherwise I would like to arrange for one of the team to come out and take a look at this for you so please let me know how you get on.

 

Speak to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
treebeard
Joining in
93 Views
Message 3 of 5
Flag for a moderator

Re: Pixelation & Picture/sound disapearing

Thank you Rose,

Sorry to take so long to reply.

I have checked all cable connections to the box & from box to TV set.

I have also re-set the MPEG Noise Reduction feature on my Bravia Television to the highest level & whilst there appeared to be some initial improvement the problem of pixelation and picture breakup is still occuring with no apparent pattern or channel involved.

Any help will be gratefully received.

N.B. this problem does not appear to be present when viewing via terrestial (ariel ) connection or via internet with a Humax box.

Regards

Mike

(AKA Treebeard)

0 Kudos
Reply
  • 7.75K
  • 333
  • 542
Forum Team
Forum Team
73 Views
Message 4 of 5
Flag for a moderator

Re: Pixelation & Picture/sound disapearing

Hi treebeard,

 

Thanks for getting back to us!

 

I'd like to arrange for a technician to take a look at this for you. I've run a diagnostic and picked up an issue with your upstream power levels that's likely causing the pixilation.

 

I've sent you a private message (purple envelope at the top right of your screen) so I can arrange an appointment.

 

Look forward to hearing from you! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 10
  • 0
  • 1
wavydavy25
Tuning in
65 Views
Message 5 of 5
Flag for a moderator

Re: Pixelation & Picture/sound disapearing

Any chance you could have a look at my Tivo box as I am having issues with Pixilation and the cable, box and signal strength have all been replaced and or checked and it is still happening.

 

 

0 Kudos
Reply